
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="30221116" />
        <link rel="icon" href="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        
                        
        <!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-W3PQNFZ');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30221116_web1_220828-PNR-Rally-Poilievre_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Tory leadership hopeful promises economic autonomy, housing during B.C. stop - Coast Mountain News</title>
<meta name="description" content="Pierre Poilievre speaks to a crowd of more than 1,200 people in Greater Victoria suburb"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.coastmountainnews.com/news/tory-leadership-hopeful-promises-economic-autonomy-housing-during-b-c-stop/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tory leadership hopeful promises economic autonomy, housing during B.C. stop - Coast Mountain News" />
<meta property="og:description" content="Pierre Poilievre speaks to a crowd of more than 1,200 people in Greater Victoria suburb" />
<meta property="og:url" content="https://www.coastmountainnews.com/news/tory-leadership-hopeful-promises-economic-autonomy-housing-during-b-c-stop/" />
<meta property="og:site_name" content="Coast Mountain News" />
<meta property="article:tag" content="Conservative Party of Canada" />
<meta property="article:tag" content="Saanich Peninsula" />
<meta property="article:section" content="Home2" />
<meta property="og:image" content="https://www.coastmountainnews.com/wp-content/uploads/2022/08/30221116_web1_220828-PNR-Rally-Poilievre_1.jpg" />
<meta property="og:image:secure_url" content="https://www.coastmountainnews.com/wp-content/uploads/2022/08/30221116_web1_220828-PNR-Rally-Poilievre_1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="
                  
                          Pierre Poilievre, who is leading the race for the leadership of the Conservative Party of Canada, filled the main hall at Sidney&#146;s Mary Winspear Centre Sunday afternoon with an estimated 1,200 poeple in the crowd. (Wolf Depner/News Staff)

                  
          " />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-08-29T09:00:00-07:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Tory leadership hopeful promises economic autonomy, housing during B.C. stop - Coast Mountain News" />
<meta name="twitter:description" content="Pierre Poilievre speaks to a crowd of more than 1,200 people in Greater Victoria suburb" />
<meta name="twitter:image" content="https://www.coastmountainnews.com/wp-content/uploads/2022/08/30221116_web1_220828-PNR-Rally-Poilievre_1.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Wolf Depner" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.coastmountainnews.com/#person","name":"Coast Mountain News"},{"@type":"WebSite","@id":"https://www.coastmountainnews.com/#website","url":"https://www.coastmountainnews.com","name":"Coast Mountain News","publisher":{"@id":"https://www.coastmountainnews.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.coastmountainnews.com/wp-content/uploads/2022/08/30221116_web1_220828-PNR-Rally-Poilievre_1.jpg","url":"https://www.coastmountainnews.com/wp-content/uploads/2022/08/30221116_web1_220828-PNR-Rally-Poilievre_1.jpg","width":"1200","height":"800","caption":"\n                  \n                          Pierre Poilievre, who is leading the race for the leadership of the Conservative Party of Canada, filled the main hall at Sidney&#146;s Mary Winspear Centre Sunday afternoon with an estimated 1,200 poeple in the crowd. (Wolf Depner/News Staff)\n\n                  \n          ","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.coastmountainnews.com/news/tory-leadership-hopeful-promises-economic-autonomy-housing-during-b-c-stop/#webpage","url":"https://www.coastmountainnews.com/news/tory-leadership-hopeful-promises-economic-autonomy-housing-during-b-c-stop/","name":"Tory leadership hopeful promises economic autonomy, housing during B.C. stop - Coast Mountain News","datePublished":"2022-08-29T09:00:00-07:00","dateModified":"2022-08-29T09:00:00-07:00","isPartOf":{"@id":"https://www.coastmountainnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.coastmountainnews.com/wp-content/uploads/2022/08/30221116_web1_220828-PNR-Rally-Poilievre_1.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.coastmountainnews.com/author/wolfgang-depner/","name":"Wolf Depner","url":"https://www.coastmountainnews.com/author/wolfgang-depner/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/7993ee4a25d8b5cf59dcf50cc2bd8958?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/7993ee4a25d8b5cf59dcf50cc2bd8958?s=96&amp;d=mm&amp;r=g","caption":"Wolf Depner","inLanguage":"en-US"}},{"@type":"BlogPosting","headline":"Tory leadership hopeful promises economic autonomy, housing during B.C. stop - Coast Mountain News","datePublished":"2022-08-29T09:00:00-07:00","dateModified":"2022-08-29T09:00:00-07:00","author":{"@id":"https://www.coastmountainnews.com/author/wolfgang-depner/"},"publisher":{"@id":"https://www.coastmountainnews.com/#person"},"description":"Pierre Poilievre speaks to a crowd of more than 1,200 people in Greater Victoria suburb","name":"Tory leadership hopeful promises economic autonomy, housing during B.C. stop - Coast Mountain News","@id":"https://www.coastmountainnews.com/news/tory-leadership-hopeful-promises-economic-autonomy-housing-during-b-c-stop/#richSnippet","isPartOf":{"@id":"https://www.coastmountainnews.com/news/tory-leadership-hopeful-promises-economic-autonomy-housing-during-b-c-stop/#webpage"},"image":{"@id":"https://www.coastmountainnews.com/wp-content/uploads/2022/08/30221116_web1_220828-PNR-Rally-Poilievre_1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.coastmountainnews.com/news/tory-leadership-hopeful-promises-economic-autonomy-housing-during-b-c-stop/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.37.46' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.coastmountainnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.coastmountainnews.com/wp-json/wp/v2/posts/112722" /><link rel="alternate" type="application/json+oembed" href="https://www.coastmountainnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coastmountainnews.com%2Fnews%2Ftory-leadership-hopeful-promises-economic-autonomy-housing-during-b-c-stop%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.coastmountainnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coastmountainnews.com%2Fnews%2Ftory-leadership-hopeful-promises-economic-autonomy-housing-during-b-c-stop%2F&#038;format=xml" />
    <!-- Start Blockthrough Script -->
    <script type="text/javascript" async src="https://btloader.com/tag?o=5745252695015424&upapi=true"></script>
    <!-- End Blockthrough Script -->
        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
  <!-- Start DoubleClick for Publishers -->
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <script type='text/javascript'>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</script>
  <!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-24"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-24',{'dimension1': 'Wolf Depner','dimension2': 'home2,news', 'dimension3': 'conservative party of canada,saanich peninsula', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Wolf Depner','dimension2': 'home2,news', 'dimension3': 'conservative party of canada,saanich peninsula', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Wolf Depner','dimension2': 'home2,news', 'dimension3': 'conservative party of canada,saanich peninsula', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Wolf Depner','dimension2': 'home2,news', 'dimension3': 'conservative party of canada,saanich peninsula', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -- UPDATED Version -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Coast Mountain News" />
<meta property="og:url" content="https://www.coastmountainnews.com/news/tory-leadership-hopeful-promises-economic-autonomy-housing-during-b-c-stop/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Bella Coola,Canada" />
<meta property="article:tag" content="Conservative Party of Canada"/>
<meta property="article:tag" content="Saanich Peninsula"/>
<meta property="article:tag" content="News"/>
<meta property="og:title" content="Tory leadership hopeful promises economic autonomy, housing during B.C. stop - Coast Mountain NewsCoast Mountain News" />
<meta name="description" content="Pierre Poilievre speaks to a crowd of more than 1,200 people in Greater Victoria suburb" />
<meta property="og:description" content="Pierre Poilievre speaks to a crowd of more than 1,200 people in Greater Victoria suburb" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-08-29T09:00:00-07:00" />
<meta property="og:image" content="https://www.coastmountainnews.com/wp-content/uploads/2022/08/30221116_web1_220828-PNR-Rally-Poilievre_1-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://www.coastmountainnews.com/wp-content/uploads/2022/08/30221116_web1_220828-PNR-Rally-Poilievre_1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Tory leadership hopeful promises economic autonomy, housing during B.C. stop - Coast Mountain NewsCoast Mountain News" />
<meta property="twitter:description" content="Pierre Poilievre speaks to a crowd of more than 1,200 people in Greater Victoria suburb" />
<meta property="twitter:image" content="https://www.coastmountainnews.com/wp-content/uploads/2022/08/30221116_web1_220828-PNR-Rally-Poilievre_1-1024x683.jpg" />
<meta property="fb:app_id" content="129129850569086" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.coastmountainnews.com\/news\/tory-leadership-hopeful-promises-economic-autonomy-housing-during-b-c-stop\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.coastmountainnews.com\/news\/tory-leadership-hopeful-promises-economic-autonomy-housing-during-b-c-stop\/"},"headline":"Tory leadership hopeful promises economic autonomy, housing during B.C. stop","datePublished":"2022-08-29T09:00:00-07:00","dateModified":"2022-08-29T09:00:00-07:00","thumbnailUrl":"https:\/\/www.coastmountainnews.com\/wp-content\/uploads\/2022\/08\/30221116_web1_220828-PNR-Rally-Poilievre_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.coastmountainnews.com\/wp-content\/uploads\/2022\/08\/30221116_web1_220828-PNR-Rally-Poilievre_1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Wolf Depner"},"publisher":{"@type":"Organization","name":"Coast Mountain News","logo":{"@type":"ImageObject","url":"https:\/\/www.coastmountainnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/cma-logo.png","width":501,"height":52}},"contentLocation":{"@type":"Place","name":"Bella Coola, BC, Canada"},"dateline":"Bella Coola, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Pierre Poilievre speaks to a crowd of more than 1,200 people in Greater Victoria suburb &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -- UPDATED Version -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0T 1C0","pub_code":"CMA","secondstreet_contest_feed":"http:\/\/coastmountainnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=BCCM"};

</script>


</head>
    <body class="post-template-default single single-post postid-112722 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=129129850569086&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.coastmountainnews.com/">Home</a></li>
<li id="menu-item-72541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72541"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-8827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8827"><a href="https://www.coastmountainnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.coastmountainnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.coastmountainnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-24213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24213"><a href="https://www.coastmountainnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-52353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52353"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.coastmountainnews.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.coastmountainnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.coastmountainnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-108077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108077"><a href="/puzzles/">Puzzles</a></li>
<li id="menu-item-108071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108071"><a href="/contests/">Contests</a></li>
<li id="menu-item-63235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63235"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.coastmountainnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.coastmountainnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.coastmountainnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-66349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66349"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-66351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66351"><a href="https://www.coastmountainnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-66353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66353"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.coastmountainnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-59055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59055"><a href="https://www.coastmountainnews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-56086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56086"><a href="//autos.coastmountainnews.com">Autos</a></li>
<li id="menu-item-108012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108012"><a href="/#good-news">Good News</a></li>
<li id="menu-item-33665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33665"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-18130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18130"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.coastmountainnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.coastmountainnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.coastmountainnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.coastmountainnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.coastmountainnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-45204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45204"><a href="https://www.coastmountainnews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.coastmountainnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-25481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25481"><a href="https://www.coastmountainnews.com/./life/">Life</a></li>
	<li id="menu-item-50683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50683"><a href="https://www.coastmountainnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.coastmountainnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.coastmountainnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.coastmountainnews.com/./community/">Local</a></li>
	<li id="menu-item-21641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21641"><a href="https://www.coastmountainnews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-46289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46289"><a href="https://www.coastmountainnews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.coastmountainnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.coastmountainnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.coastmountainnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.coastmountainnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.coastmountainnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.coastmountainnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.coastmountainnews.com/./letters/">Letters</a></li>
	<li id="menu-item-8339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8339"><a href="https://www.coastmountainnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.coastmountainnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.coastmountainnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.coastmountainnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.coastmountainnews.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-81956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81956"><a href="https://www.coastmountainnews.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-81957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81957"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-81958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81958"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-81959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81959"><a href="https://www.coastmountainnews.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-81962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81962"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.coastmountainnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.coastmountainnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.coastmountainnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.coastmountainnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.coastmountainnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.coastmountainnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.coastmountainnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.coastmountainnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.coastmountainnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.coastmountainnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.coastmountainnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-56137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56137"><a href="https://www.coastmountainnews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CoastMountainNews/" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/coastmtnews" target="_blank" rel="noopener"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener"></a></li> -->
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="https://www.coastmountainnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 499.3 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M23.43,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M48.63,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S40.58,1,48.63,1ZM45.27,32.17c0,10.78,1.26,13,3.36,13S52,42.95,52,32.17V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M71,2H84.12l6.16,49.85H81.53L80.2,40.78H72.85L71.59,51.84H64Zm5.81,7.7h-.14L73.76,33.5h5.67Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M99.87,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C91.33,7.1,95.39,1,103.09,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55C99.45,21.74,116,24.61,116,39.1c0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M123.74,9.69H115.9V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M156.15,2h12.11l4.06,25.55h.14L176.73,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5L163,15.29h-.14V51.84h-6.72Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M206.06,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S198,1,206.06,1ZM202.7,32.17c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M223.56,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M252,2h8.89l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84H252Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M286.42,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M310.08,2h13.16l6.16,49.85h-8.75l-1.33-11.06H312l-1.26,11.06h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M332.4,2h9.1V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M346.68,2h8.89l8.33,26.32H364V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M390.08,2H399l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M420.25,2h20.58v7.7H429.35V22.44h8.47v8.12h-8.47V44.14h12v7.7H420.25Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M442.23,2h8.26l3.22,29.26h.14L458.19,2h8.19l4,29.26h.14L474.08,2h6.51l-6.51,49.85h-8.26l-4.34-31.57h-.14l-4.48,31.57h-8Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M490,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C481.5,7.1,485.56,1,493.26,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-6.84 -1.01)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/bella-coola/v0t/weather-forecast/53269" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517347356025" class="aw-widget-current"  data-locationkey="53269" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517347356025" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.coastmountainnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.coastmountainnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.coastmountainnews.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.coastmountainnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-107264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107264"><a href="/#good-news">Good News</a></li>
	<li id="menu-item-59054" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-59054"><a href="https://www.coastmountainnews.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-108668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108668"><a href="https://www.coastmountainnews.com/./podcasts/">Podcasts</a></li>
<li id="menu-item-72659" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-72659"><a href="https://www.coastmountainnews.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-72661" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-72661"><a href="https://www.coastmountainnews.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-72660" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-72660"><a href="https://www.coastmountainnews.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-72662" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-72662"><a href="https://www.coastmountainnews.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-72663" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-72663"><a href="https://www.coastmountainnews.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-73469" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-73469"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-78072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78072"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-78073" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78073"><a target="_blank" rel="noopener" href="https://www.coastmountainnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-78074" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-78074"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-72665" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72665"><a href="https://www.coastmountainnews.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.coastmountainnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-24457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24457"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-27102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27102"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-81952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81952"><a href="https://www.coastmountainnews.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-81953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81953"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-353" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.coastmountainnews.com/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="/video/">Video</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.coastmountainnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.coastmountainnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.coastmountainnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.coastmountainnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <!-- ZEPHR_FEATURE global-login-logout-button --><!-- ZEPHR_FEATURE_END global-login-logout-button -->                        
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.coastmountainnews.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.coastmountainnews.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>
                        
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                            <a href="/puzzles/">Puzzles</a>
                        </li>
                  
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.coastmountainnews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72541"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8827"><a href="https://www.coastmountainnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.coastmountainnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.coastmountainnews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24213"><a href="https://www.coastmountainnews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52353"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.coastmountainnews.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.coastmountainnews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.coastmountainnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108077"><a href="/puzzles/">Puzzles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108071"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63235"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.coastmountainnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.coastmountainnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.coastmountainnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66349"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66351"><a href="https://www.coastmountainnews.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66353"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.coastmountainnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59055"><a href="https://www.coastmountainnews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56086"><a href="//autos.coastmountainnews.com">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108012"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33665"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18130"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.coastmountainnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.coastmountainnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.coastmountainnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.coastmountainnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.coastmountainnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45204"><a href="https://www.coastmountainnews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.coastmountainnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25481"><a href="https://www.coastmountainnews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50683"><a href="https://www.coastmountainnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.coastmountainnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.coastmountainnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.coastmountainnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21641"><a href="https://www.coastmountainnews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46289"><a href="https://www.coastmountainnews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.coastmountainnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.coastmountainnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.coastmountainnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.coastmountainnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.coastmountainnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.coastmountainnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.coastmountainnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8339"><a href="https://www.coastmountainnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.coastmountainnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.coastmountainnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.coastmountainnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.coastmountainnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81956"><a href="https://www.coastmountainnews.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81957"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81958"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81959"><a href="https://www.coastmountainnews.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81962"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.coastmountainnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.coastmountainnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.coastmountainnews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.coastmountainnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.coastmountainnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.coastmountainnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.coastmountainnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.coastmountainnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.coastmountainnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.coastmountainnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.coastmountainnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56137"><a href="https://www.coastmountainnews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-112722 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-conservative-party-of-canada tag-saanich-peninsula" id="post-112722">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30221116_web1_220828-PNR-Rally-Poilievre_1.jpg" class="attachment-full size-full" alt="Pierre Poilievre, who is leading the race for the leadership of the Conservative Party of Canada, filled the main hall at Sidney&#146;s Mary Winspear Centre Sunday afternoon with an estimated 1,200 poeple in the crowd. (Wolf Depner/News Staff)" loading="lazy" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30221116_web1_220828-PNR-Rally-Poilievre_1.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30221116_web1_220828-PNR-Rally-Poilievre_1-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30221116_web1_220828-PNR-Rally-Poilievre_1-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30221116_web1_220828-PNR-Rally-Poilievre_1-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30221116_web1_220828-PNR-Rally-Poilievre_1-640x427.jpg 640w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p>Pierre Poilievre, who is leading the race for the leadership of the Conservative Party of Canada, filled the main hall at Sidney&rsquo;s Mary Winspear Centre Sunday afternoon with an estimated 1,200 poeple in the crowd. (Wolf Depner/News Staff)</p></div>
                                    <h2 class="entry-title">Tory leadership hopeful promises economic autonomy, housing during B.C. stop</h2>
            <p class="lead">Pierre Poilievre speaks to a crowd of more than 1,200 people in Greater Victoria suburb
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.coastmountainnews.com/author/wolfgang-depner/" rel="author" class="fn">Wolf Depner</a></li><li>Aug. 29, 2022 9:00 a.m.</li><li><a class="byline" href="https://www.coastmountainnews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.coastmountainnews.com%2Fnews%2Ftory-leadership-hopeful-promises-economic-autonomy-housing-during-b-c-stop%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Tory+leadership+hopeful+promises+economic+autonomy%2C+housing+during+B.C.+stop&amp;url=https%3A%2F%2Fwww.coastmountainnews.com%2Fnews%2Ftory-leadership-hopeful-promises-economic-autonomy-housing-during-b-c-stop%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.coastmountainnews.com%2Fnews%2Ftory-leadership-hopeful-promises-economic-autonomy-housing-during-b-c-stop%2F&title=Tory+leadership+hopeful+promises+economic+autonomy%2C+housing+during+B.C.+stop" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Tory%20leadership%20hopeful%20promises%20economic%20autonomy%2C%20housing%20during%20B.C.%20stop&amp;body=https%3A%2F%2Fwww.coastmountainnews.com%2Fnews%2Ftory-leadership-hopeful-promises-economic-autonomy-housing-during-b-c-stop%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.coastmountainnews.com/news/tory-leadership-hopeful-promises-economic-autonomy-housing-during-b-c-stop/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
        <!-- ZEPHR_FEATURE interior-south-cariboo-subscription-journey -->        <div class="entry-content">

        <p>The leading candidate for Canada&rsquo;s Conservative Party leadership promised less government control, including an end to COVID-19 regulations, fiscal discipline in the face of inflation, and more autarky, during one of his last stops in British Columbia before a new leader is announced on Sept. 10.</p>
<p>Pierre Poilievre drew an estimated crowd in excess of 1,200 people to the Mary Winspear Centre in Sidney Sunday, where he promised that a future government of his would lessen Canada&rsquo;s dependence on foreign food imports while allowing Canada&rsquo;s energy sector to export more resources, be they oil or natural gas.</p>
<p>He also pledged his government would lower inflation by cutting government spending, and to repeal the federal carbon tax. He promised to create more housing by reducing regulation and tying federal infrastructure funds to municipalities building more housing &mdash; preferably high-density housing around public transport.</p>
<p>Canada, he said, must help its young people, who have done everything right only to see themselves shut out of the housing market.</p>
<p>While Poilievre said little on climate change, he had much to say about the CBC as part of a broader critique of the &ldquo;gate-keepers&rdquo; whom he accused of stifling Canadians. He drew loud applause when he promised to defund the public broadcaster less than two minutes into his 20-minute speech and later promised to transform its facilities into housing.</p>
<p><ins><strong>RELATED: <a href="https://www.peninsulanewsreview.com/news/conservative-leadership-frontrunner-poilievre-brings-fight-for-freedom-to-vancouver-island/" target="_blank" rel="noopener">Conservative leadership frontrunner Poilievre brings &lsquo;fight for freedom&rsquo; to Vancouver Island</a></strong></ins></p><p class='show-for-small-only'><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2386986" ></script></p>
<p>Poilievre also attacked what he called&nbsp;&ldquo;woke warriors.&rdquo; They &mdash; contrary to their claims &mdash; are not concerned about social justice, but power &mdash; the power to tell Canadians what to think and say, while making them feel bad about their own values, he said.</p>
<p>He proposed tying federal support for Canadian universities with unspecified guarantees of academic freedom. Within this vein, Poilievre identified freedom of expression as found in S.2 of the Canadian Charter of Rights and Freedom as the most important. Poilievre had previously defended the trucker protest in Ottawa earlier this year.</p>
<p>Poilievre&rsquo;s frequent appeal to the power of freedom earned him admiration from the crowd, with many having travelled from other parts of British Columbia to see him. Many also endured a long line snaking through the entire facility to shake his hand and get a picture with him.</p>
<p>&ldquo;We have hope, we have hope that in the words of the great John Diefenbaker, &lsquo;I&rsquo;m a Canadian, a free Canadian, free to speak without fear, free to stand for what is right, free to oppose what I believe wrong, free to worship God in many own way, free to choose those who shall govern my country. This heritage I pledge to uphold for myself and for all of mankind.&rsquo;&rdquo;</p>
<p>Like Diefenbaker, Poilievre is promoting a nationalistic, but also multi-ethnic vision of Canada, with a direct reference to religious freedoms of all during Sunday&rsquo;s speech. Many in the audience were likely born well after Diefenbaker&rsquo;s death in 1979 and his years as prime minister between 1957 and 1963.</p>
<p>Poilievre also tried to underscore this Canada-first view through his disdain of the World Economic Forum, with Poilievre describing his campaign as a movement.</p>
<p>Poilievre riffed on a line from former US president Bill Clinton, ironically, a strong supporter of globalization.</p>
<p>&ldquo;There is nothing wrong with this country that cannot be fixed by what is right with this country,&rdquo; said Poilievre.</p>
<hr width="75%">
<p><strong> Do you have a story tip? Email: <a href="mailto:vnc.editorial@blackpress.ca" target="_blank" rel="noopener">vnc.editorial@blackpress.ca.</a></p>
<p>Follow us on <a href="http://www.twitter.com/PeninsulaNews" target="_blank" rel="noopener">Twitter</a> and <a href="HTTP://www.instagram.com/victoria_news/" target="_blank" rel="noopener"> Instagram,</a> and like us on <a href="http://www.facebook.com/Peninsulanewsreview/" target="_blank" rel="noopener">Facebook.</a></strong></p>

<p><a href="mailto:wolfgang.depner@peninsulanewsreview.com" target="_blank" rel="noopener">wolfgang.depner@peninsulanewsreview.com</a></p>
<p>			<a class="label category-meta-default" href="/tag/conservative-party-of-canada/">Conservative Party of Canada</a><a class="label category-meta-default" href="/tag/saanich-peninsula/">Saanich Peninsula</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- ZEPHR_FEATURE_END interior-south-cariboo-subscription-journey -->        
        

        <footer>
                    </footer>
        
        <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.coastmountainnews.com%2Fnews%2Ftory-leadership-hopeful-promises-economic-autonomy-housing-during-b-c-stop%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Tory+leadership+hopeful+promises+economic+autonomy%2C+housing+during+B.C.+stop&amp;url=https%3A%2F%2Fwww.coastmountainnews.com%2Fnews%2Ftory-leadership-hopeful-promises-economic-autonomy-housing-during-b-c-stop%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.coastmountainnews.com%2Fnews%2Ftory-leadership-hopeful-promises-economic-autonomy-housing-during-b-c-stop%2F&title=Tory+leadership+hopeful+promises+economic+autonomy%2C+housing+during+B.C.+stop" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Tory%20leadership%20hopeful%20promises%20economic%20autonomy%2C%20housing%20during%20B.C.%20stop&amp;body=https%3A%2F%2Fwww.coastmountainnews.com%2Fnews%2Ftory-leadership-hopeful-promises-economic-autonomy-housing-during-b-c-stop%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.coastmountainnews.com/news/tory-leadership-hopeful-promises-economic-autonomy-housing-during-b-c-stop/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

                <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        <!-- BEGIN: Comments  -->
                          
                            <div id="facebook-comments">
                                <div class="fb-comments" data-href="https://www.coastmountainnews.com/news/tory-leadership-hopeful-promises-economic-autonomy-housing-during-b-c-stop/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                            </div>
                <!-- END: Comments -->
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-13" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-70' style='margin: 8px 0; clear: both;'>
<!-- Sidebar below adunit12. See Widgets area. -->
<div id="div-gpt-70" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-70');gptRefreshSlots.push(70); });
</script>
</div></div>
</article>	<div class='show-for-medium'><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2386986" ></script></div><div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-112661" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.coastmountainnews.com/news/conservative-leadership-frontrunner-poilievre-brings-fight-for-freedom-to-b-c/">Conservative leadership frontrunner Poilievre brings &#8216;fight for freedom&#8217; to B.C.</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-112682" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.coastmountainnews.com/news/fatal-semi-truck-collision-closes-highway-1-near-golden-for-over-24-hours/">Fatal semi-truck collision closes Highway 1 near Golden for over 30 hours</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-112663" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.coastmountainnews.com/trending-video/ashley-bidens-diary-was-stolen-by-2-florida-residents/">Ashley Biden&#8217;s Diary Was Stolen by 2 Florida Residents</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-112671" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.coastmountainnews.com/news/engine-problem-leads-nasa-to-scrub-launch-of-new-moon-rocket/">Engine problem leads NASA to scrub launch of new moon rocket</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-112665" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.coastmountainnews.com/news/video-births-of-red-panda-cubs-important-step/">VIDEO: Births of red panda cubs important step</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class='code-block code-block-26' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-26" class="gpt-ad">
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-26');gptRefreshSlots.push(26); });</script>
</div></div>
<div class='show-for-medium'>
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            
</div>
	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.coastmountainnews.com/news/baby-passes-away-in-interior-b-c-town-while-waiting-for-ambulance/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>8-month-old baby dies in B.C. Interior town while waiting for ambulance</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.coastmountainnews.com/news/security-screener-shortage-to-blame-for-multi-hour-delays-at-vancouver-airport/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Security screener shortage to blame for multi-hour delays at Vancouver airport</h6>
                </span>
            </a>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.coastmountainnews.com/./news/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/eleven-wildfires-still-active-in-the-cariboo-zone/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30226182_web1_220901-OMH-Wildfire-Update-Aug-29_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A wildland firefighter from Alberta Whitecourt unit crew has been working with BC Wildfire Service personnel and have successfully helped secured the containment lines on the northeast corner of the Weasel Creek wildfire (N11062) in the East Kootenays. (BC Wildfire Service)" loading="lazy" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30226182_web1_220901-OMH-Wildfire-Update-Aug-29_1.jpg 2048w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30226182_web1_220901-OMH-Wildfire-Update-Aug-29_1-300x169.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30226182_web1_220901-OMH-Wildfire-Update-Aug-29_1-1024x577.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30226182_web1_220901-OMH-Wildfire-Update-Aug-29_1-768x432.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30226182_web1_220901-OMH-Wildfire-Update-Aug-29_1-1536x865.jpg 1536w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30226182_web1_220901-OMH-Wildfire-Update-Aug-29_1-640x360.jpg 640w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30226182_web1_220901-OMH-Wildfire-Update-Aug-29_1-1200x676.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30226182_web1_220901-OMH-Wildfire-Update-Aug-29_1-1920x1081.jpg 1920w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/eleven-wildfires-still-active-in-the-cariboo-zone/"><h5 class="active">Eleven wildfires still active in the Cariboo Zone</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/cariboo-memorial-hospital-upgrade-delayed-spring-2023-new-target/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30191869_web1_220901-WLT-CMH-Construction-delays_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cariboo Memorial Hospital director Derek Keller provides an update on the hospital redevelopment project during a 60th anniversary celebration of the present hospital held Wednesday, Aug. 24. (Monica Lamb-Yorski photo - Williams Lake Tribune)" loading="lazy" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30191869_web1_220901-WLT-CMH-Construction-delays_1.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30191869_web1_220901-WLT-CMH-Construction-delays_1-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30191869_web1_220901-WLT-CMH-Construction-delays_1-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30191869_web1_220901-WLT-CMH-Construction-delays_1-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30191869_web1_220901-WLT-CMH-Construction-delays_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/cariboo-memorial-hospital-upgrade-delayed-spring-2023-new-target/"><h5 class="active">Cariboo Memorial Hospital upgrade delayed, spring 2023 new target</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/single-vehicle-collision-west-of-williams-lake-claims-life-of-woman/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30194264_web1_RCMP-car-lights-ES-BPfiles-web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Williams Lake RCMP are asking anyone who may have dash-cam footage, or witnessed a blue 1995 Ford F-150 pickup prior to a collision on Highway 20 near Chimney Valley Road Wednesday, Aug. 24 to contact them at 250-392-6211. (Black Press Media file photo)" loading="lazy" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30194264_web1_RCMP-car-lights-ES-BPfiles-web.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30194264_web1_RCMP-car-lights-ES-BPfiles-web-300x199.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30194264_web1_RCMP-car-lights-ES-BPfiles-web-1024x679.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30194264_web1_RCMP-car-lights-ES-BPfiles-web-768x509.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30194264_web1_RCMP-car-lights-ES-BPfiles-web-640x425.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/single-vehicle-collision-west-of-williams-lake-claims-life-of-woman/"><h5 class="active">Single vehicle collision west of Williams Lake claims life of woman</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/dont-come-heretilhqotin-nation-asks-b-c-hunters-to-forgo-chilcotin-moose-hunts/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30191884_web1_5web-TravelersJournalVisions-SEQ-220330_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The T&#349;ilhqot&#146;in Nation is asking those with Limited Entry Hunt (LEH) moose authorizations to stay home and forgo their moose hunt in the Tsilhqot&#146;in (Chilcotin) Territory this fall. (File photo by Mary and Ken Campbell)" loading="lazy" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30191884_web1_5web-TravelersJournalVisions-SEQ-220330_1.jpg 1280w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30191884_web1_5web-TravelersJournalVisions-SEQ-220330_1-300x240.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30191884_web1_5web-TravelersJournalVisions-SEQ-220330_1-1024x819.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30191884_web1_5web-TravelersJournalVisions-SEQ-220330_1-768x614.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30191884_web1_5web-TravelersJournalVisions-SEQ-220330_1-640x512.jpg 640w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/30191884_web1_5web-TravelersJournalVisions-SEQ-220330_1-1200x960.jpg 1200w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/dont-come-heretilhqotin-nation-asks-b-c-hunters-to-forgo-chilcotin-moose-hunts/"><h5 class="active">&#8216;Don&#8217;t come here&#8217;: T&#349;ilhqot&#8217;in Nation asks B.C. hunters to forgo Chilcotin moose hunts</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                <div class='code-block code-block-71' style='margin: 8px 0; clear: both;'>
<!-- On article pages above Taboola in footer (not sidebar Taboola) -->
<div id="div-gpt-71" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-71');gptRefreshSlots.push(71); });
</script>
</div></div>
            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            

        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-2" href="https://www.coastmountainnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 499.3 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M23.43,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M48.63,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S40.58,1,48.63,1ZM45.27,32.17c0,10.78,1.26,13,3.36,13S52,42.95,52,32.17V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M71,2H84.12l6.16,49.85H81.53L80.2,40.78H72.85L71.59,51.84H64Zm5.81,7.7h-.14L73.76,33.5h5.67Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M99.87,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C91.33,7.1,95.39,1,103.09,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55C99.45,21.74,116,24.61,116,39.1c0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M123.74,9.69H115.9V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M156.15,2h12.11l4.06,25.55h.14L176.73,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5L163,15.29h-.14V51.84h-6.72Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M206.06,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S198,1,206.06,1ZM202.7,32.17c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M223.56,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M252,2h8.89l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84H252Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M286.42,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M310.08,2h13.16l6.16,49.85h-8.75l-1.33-11.06H312l-1.26,11.06h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M332.4,2h9.1V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M346.68,2h8.89l8.33,26.32H364V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M390.08,2H399l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M420.25,2h20.58v7.7H429.35V22.44h8.47v8.12h-8.47V44.14h12v7.7H420.25Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M442.23,2h8.26l3.22,29.26h.14L458.19,2h8.19l4,29.26h.14L474.08,2h6.51l-6.51,49.85h-8.26l-4.34-31.57h-.14l-4.48,31.57h-8Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M490,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C481.5,7.1,485.56,1,493.26,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-6.84 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CoastMountainNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/coastmtnews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Coast Mountain News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.wltribune.com/">Williams Lake Tribune</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.quesnelobserver.com">Quesnel Cariboo Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.100milefreepress.net/">100 Mile House Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ashcroftcachecreekjournal.com/">Ashcroft-Cache Creek Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.clearwatertimes.com/">Clearwater North Thompson Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.barrierestarjournal.com/">Barriere Star Journal</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/./local-news/">Bella Coola News</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/weather/">Bella Coola Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Bella Coola Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Coast Mountain News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546279?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546279?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->  
    <!-- Start Catfish ad -->
    <div style="position:fixed;bottom:0px;width:100%;background:white;">
      <div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
    </div>
    <!-- End Catfish ad -->

    <script type='text/javascript'>

      function initialAdsLoad() {
        // destroys slots that are not loaded on the page
        for (i = 0; i < gptAdSlots.length; i++) { 
          if(gptRefreshSlots.indexOf(i) == -1){                
            googletag.destroySlots([gptAdSlots[i]]);
          }
        }

        googletag.pubads().refresh(gptAdSlots);
      }
      
      // refresh ad slots every 45s
      function refreshAds() {
        var nonRefreshSlots = [0, 1, 24]; // these ad units take multiple sizes, remove them from refresh ads list to avoid CLS
        nonRefreshSlots.forEach( i => { delete gptAdSlots[i] }); // remove ad slots from array without reindexing
        setInterval(function(){
          googletag.pubads().refresh(gptAdSlots);
        }, 45000);
      }

      function requestGPTAds() {
        googletag.cmd.push(function() {
          initialAdsLoad();
          refreshAds();
        })
      }

      requestGPTAds();    </script>
  
  
<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.37.46' id='foundation-js'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.37.46' id='frame_resize-js'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>


            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620629","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":259,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>