
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="20720061" />
        <link rel="icon" href="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Prepare for new coronavirus like an emergency, health minister advises &#8211; Coast Mountain News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720061_web1_200227-RDA-NewBrunswick_1-300x174.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.coastmountainnews.com/news/prepare-for-new-coronavirus-like-an-emergency-health-minister-advises/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.15' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3096'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.coastmountainnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.coastmountainnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coastmountainnews.com%2Fnews%2Fprepare-for-new-coronavirus-like-an-emergency-health-minister-advises%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.coastmountainnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coastmountainnews.com%2Fnews%2Fprepare-for-new-coronavirus-like-an-emergency-health-minister-advises%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14244/cc.js?ns=_cc14244' id='LOTCC_14244'></script>
<script type='text/javascript' language='javascript'>
_cc14244.add("int", "www.coastmountainnews.com : wp-post-tag : coronavirus")
_cc14244.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-24"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-24',{'dimension1': 'The Canadian Press','dimension2': 'home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'The Canadian Press','dimension2': 'home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Coast Mountain News" />
<meta property="og:url" content="https://www.coastmountainnews.com/news/prepare-for-new-coronavirus-like-an-emergency-health-minister-advises/" />
<meta property="og:title" content="Prepare for new coronavirus like an emergency, health minister advises - Coast Mountain News" />
<meta name="description" content="About 81,000 people around the world have now become ill with COVID-19" />
<meta property="og:description" content="About 81,000 people around the world have now become ill with COVID-19" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-26T17:10:00-08:00" />
<meta property="og:image" content="https://www.coastmountainnews.com/wp-content/uploads/2020/02/20720061_web1_200227-RDA-NewBrunswick_1-1024x593.jpg" />
<meta property="og:secure_url" content="https://www.coastmountainnews.com/wp-content/uploads/2020/02/20720061_web1_200227-RDA-NewBrunswick_1-1024x593.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="593" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Prepare for new coronavirus like an emergency, health minister advises - Coast Mountain News" />
<meta property="twitter:description" content="About 81,000 people around the world have now become ill with COVID-19" />
<meta property="twitter:image" content="https://www.coastmountainnews.com/wp-content/uploads/2020/02/20720061_web1_200227-RDA-NewBrunswick_1-1024x593.jpg" />
<meta property="fb:app_id" content="129129850569086" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.coastmountainnews.com\/news\/prepare-for-new-coronavirus-like-an-emergency-health-minister-advises\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.coastmountainnews.com\/news\/prepare-for-new-coronavirus-like-an-emergency-health-minister-advises\/"},"headline":"Prepare for new coronavirus like an emergency, health minister advises","datePublished":"2020-02-26T17:10:00-08:00","dateModified":"2020-02-26T17:10:00-08:00","thumbnailUrl":"https:\/\/www.coastmountainnews.com\/wp-content\/uploads\/2020\/02\/20720061_web1_200227-RDA-NewBrunswick_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.coastmountainnews.com\/wp-content\/uploads\/2020\/02\/20720061_web1_200227-RDA-NewBrunswick_1.jpg","width":2048,"height":1185},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Coast Mountain News","logo":{"@type":"ImageObject","url":"https:\/\/www.coastmountainnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/cma-logo.png","width":501,"height":52}},"contentLocation":{"@type":"Place","name":"Bella Coola, BC, Canada"},"dateline":"Bella Coola, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;About 81,000 people around the world have now become ill with COVID-19 &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0T 1C0","pub_code":"CMA","secondstreet_contest_feed":"http:\/\/coastmountainnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=BCCM"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-62441 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.coastmountainnews.com/">Home</a></li>
<li id="menu-item-8827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8827"><a href="https://www.coastmountainnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.coastmountainnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.coastmountainnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-24213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24213"><a href="https://www.coastmountainnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-52353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52353"><a href="https://www.coastmountainnews.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.coastmountainnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.coastmountainnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.coastmountainnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.coastmountainnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.coastmountainnews.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.coastmountainnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.coastmountainnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-62018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62018"><a href="/bc-games">2020 B.C. Winter Games</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.coastmountainnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-59055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59055"><a href="https://www.coastmountainnews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-56086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56086"><a href="//autos.coastmountainnews.com">Autos</a></li>
<li id="menu-item-33665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33665"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-18130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18130"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.coastmountainnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.coastmountainnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.coastmountainnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.coastmountainnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.coastmountainnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.coastmountainnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-45204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45204"><a href="https://www.coastmountainnews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.coastmountainnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-25481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25481"><a href="https://www.coastmountainnews.com/./life/">Life</a></li>
	<li id="menu-item-50683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50683"><a href="https://www.coastmountainnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.coastmountainnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.coastmountainnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.coastmountainnews.com/./community/">Local</a></li>
	<li id="menu-item-21641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21641"><a href="https://www.coastmountainnews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-46289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46289"><a href="https://www.coastmountainnews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.coastmountainnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.coastmountainnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.coastmountainnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.coastmountainnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.coastmountainnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.coastmountainnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.coastmountainnews.com/./letters/">Letters</a></li>
	<li id="menu-item-8339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8339"><a href="https://www.coastmountainnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.coastmountainnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.coastmountainnews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.coastmountainnews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.coastmountainnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.coastmountainnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.coastmountainnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.coastmountainnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.coastmountainnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.coastmountainnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.coastmountainnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.coastmountainnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.coastmountainnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.coastmountainnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.coastmountainnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.coastmountainnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.coastmountainnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.coastmountainnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.coastmountainnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-56137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56137"><a href="https://www.coastmountainnews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-30368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30368"><a href="https://www.coastmountainnews.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.coastmountainnews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.coastmountainnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-24218" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24218"><a>Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.coastmountainnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.coastmountainnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-59054" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-59054"><a href="https://www.coastmountainnews.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-56082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56082"><a href="//autos.coastmountainnews.com">AUTOS</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.coastmountainnews.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-24457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24457"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-27102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27102"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-317" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.coastmountainnews.com/./video/">VIDEO</a></li>
<li id="menu-item-353" class="show-for-large e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.coastmountainnews.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large hide menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.coastmountainnews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.coastmountainnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-7855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7855"><a href="https://www.coastmountainnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.coastmountainnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.coastmountainnews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.coastmountainnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.coastmountainnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.coastmountainnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.coastmountainnews.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.coastmountainnews.com/submit">
                                    <img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CoastMountainNews/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/coastmtnews" target="_blank" rel="noopener noreferrer"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener noreferrer"></a></li> -->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.coastmountainnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 499.3 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M23.43,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M48.63,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S40.58,1,48.63,1ZM45.27,32.17c0,10.78,1.26,13,3.36,13S52,42.95,52,32.17V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M71,2H84.12l6.16,49.85H81.53L80.2,40.78H72.85L71.59,51.84H64Zm5.81,7.7h-.14L73.76,33.5h5.67Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M99.87,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C91.33,7.1,95.39,1,103.09,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55C99.45,21.74,116,24.61,116,39.1c0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M123.74,9.69H115.9V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M156.15,2h12.11l4.06,25.55h.14L176.73,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5L163,15.29h-.14V51.84h-6.72Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M206.06,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S198,1,206.06,1ZM202.7,32.17c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M223.56,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M252,2h8.89l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84H252Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M286.42,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M310.08,2h13.16l6.16,49.85h-8.75l-1.33-11.06H312l-1.26,11.06h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M332.4,2h9.1V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M346.68,2h8.89l8.33,26.32H364V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M390.08,2H399l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M420.25,2h20.58v7.7H429.35V22.44h8.47v8.12h-8.47V44.14h12v7.7H420.25Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M442.23,2h8.26l3.22,29.26h.14L458.19,2h8.19l4,29.26h.14L474.08,2h6.51l-6.51,49.85h-8.26l-4.34-31.57h-.14l-4.48,31.57h-8Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M490,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C481.5,7.1,485.56,1,493.26,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-6.84 -1.01)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/bella-coola/v0t/weather-forecast/53269" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517347356025" class="aw-widget-current"  data-locationkey="53269" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517347356025" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.coastmountainnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8827"><a href="https://www.coastmountainnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.coastmountainnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.coastmountainnews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24213"><a href="https://www.coastmountainnews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52353"><a href="https://www.coastmountainnews.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.coastmountainnews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.coastmountainnews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.coastmountainnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.coastmountainnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.coastmountainnews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.coastmountainnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.coastmountainnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62018"><a href="/bc-games">2020 B.C. Winter Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.coastmountainnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59055"><a href="https://www.coastmountainnews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56086"><a href="//autos.coastmountainnews.com">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33665"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18130"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.coastmountainnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.coastmountainnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.coastmountainnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.coastmountainnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.coastmountainnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.coastmountainnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45204"><a href="https://www.coastmountainnews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.coastmountainnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25481"><a href="https://www.coastmountainnews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50683"><a href="https://www.coastmountainnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.coastmountainnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.coastmountainnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.coastmountainnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21641"><a href="https://www.coastmountainnews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46289"><a href="https://www.coastmountainnews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.coastmountainnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.coastmountainnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.coastmountainnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.coastmountainnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.coastmountainnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.coastmountainnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.coastmountainnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8339"><a href="https://www.coastmountainnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.coastmountainnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.coastmountainnews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.coastmountainnews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.coastmountainnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.coastmountainnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.coastmountainnews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.coastmountainnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.coastmountainnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.coastmountainnews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.coastmountainnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.coastmountainnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.coastmountainnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.coastmountainnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.coastmountainnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.coastmountainnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.coastmountainnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.coastmountainnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.coastmountainnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56137"><a href="https://www.coastmountainnews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: large -->

        <div class="12-large columns"><div class="post-attachment" alt="&gt;1024"><img width="1024" height="593" src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720061_web1_200227-RDA-NewBrunswick_1-1024x593.jpg" class="attachment-large size-large" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720061_web1_200227-RDA-NewBrunswick_1-1024x593.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720061_web1_200227-RDA-NewBrunswick_1-300x174.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720061_web1_200227-RDA-NewBrunswick_1-768x444.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720061_web1_200227-RDA-NewBrunswick_1-640x370.jpg 640w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720061_web1_200227-RDA-NewBrunswick_1-1200x694.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1024px" /><p>Patty Hajdu, Minister of Health, makes an announcement regarding a Bill entitled &quot;An Act to amend the Criminal Code (medical assistance in dying)&quot; during a press conference at the National Press Theatre in Ottawa on Monday Feb. 24, 2020. THE CANADIAN PRESS/Sean Kilpatrick</p></div></div>        <article class="main-content post-62441 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-coronavirus" id="post-62441">

        
        <header>
            
                                    <h2 class="entry-title">Prepare for new coronavirus like an emergency, health minister advises</h2>
            <p class="lead">About 81,000 people around the world have now become ill with COVID-19
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.coastmountainnews.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Feb. 26, 2020 5:10 p.m.</li><li><a class="byline" href="https://www.coastmountainnews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.coastmountainnews.com%2Fnews%2Fprepare-for-new-coronavirus-like-an-emergency-health-minister-advises%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Prepare+for+new+coronavirus+like+an+emergency%2C+health+minister+advises&amp;url=https%3A%2F%2Fwww.coastmountainnews.com%2Fnews%2Fprepare-for-new-coronavirus-like-an-emergency-health-minister-advises%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.coastmountainnews.com%2Fnews%2Fprepare-for-new-coronavirus-like-an-emergency-health-minister-advises%2F&title=Prepare+for+new+coronavirus+like+an+emergency%2C+health+minister+advises" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="/cdn-cgi/l/email-protection#82bdf1f7e0e8e7e1f6bfd2f0e7f2e3f0e7a7b0b2e4edf0a7b0b2ece7f5a7b0b2e1edf0edece3f4ebf0f7f1a7b0b2eeebe9e7a7b0b2e3eca7b0b2e7efe7f0e5e7ece1fba7b0c1a7b0b2eae7e3eef6eaa7b0b2efebecebf1f6e7f0a7b0b2e3e6f4ebf1e7f1a4e3eff2b9e0ede6fbbfeaf6f6f2f1a7b1c3a7b0c4a7b0c4f5f5f5ace1ede3f1f6efedf7ecf6e3ebecece7f5f1ace1edefa7b0c4ece7f5f1a7b0c4f2f0e7f2e3f0e7afe4edf0afece7f5afe1edf0edece3f4ebf0f7f1afeeebe9e7afe3ecafe7efe7f0e5e7ece1fbafeae7e3eef6eaafefebecebf1f6e7f0afe3e6f4ebf1e7f1a7b0c4" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>Health Minister Patty Hajdu is encouraging Canadians to stockpile food and medication in their homes in case they or a loved one falls ill with the novel coronavirus.</p>
<p>That&rsquo;s good advice for any potential crisis from a viral outbreak to power outages, she said Wednesday.</p>
<p>&ldquo;It&rsquo;s good to be prepared because things can change quickly,&rdquo; she said.</p>
<p>She also suggested people should do what they can to ease the burden on the health care system in the meantime by staying home if they&rsquo;re sick, washing their hands and getting flu shots.</p>
<p>The virus known as COVID-19 is different from influenza and the flu shot doesn&rsquo;t provide protection against it, but the fewer people who are sick, the less strain on doctors and hospitals.</p>
<p>About 81,000 people around the world have now become ill with COVID-19, with the World Health Organization reporting cases in 37 countries outside China. There has been a rash of new cases appearing in Italy, Iran, South Korea and Japan over the past week, and officials fear the virus could spread undetected in other countries that lack the capacity to monitor people for signs of infection.</p>
<p>Ontario health officials announced Thursday morning they&rsquo;d detected the 12th case in Canada so far. Each of the Canadian cases so far can be traced to a particular visit abroad.</p>
<p>As the virus spreads to more countries, Hajdu said travellers should recognize there could be a risk if they leave Canada.</p>
<p><ins><strong>WATCH: <a href="https://www.abbynews.com/news/video-minister-says-consider-coronavirus-outbreak-when-planning-for-spring-break/" target="_blank" rel="noopener noreferrer">Minister says consider coronavirus outbreak when planning for spring break</a></strong></ins></p>
<p>&ldquo;It&rsquo;s important that people know that international travel may have exposed them to the novel coronavirus and they may not know,&rdquo; she said.</p>
<p>The latest advice the government has given to people returning to Canada is to monitor themselves for potential symptoms, no matter where they travelled, and to contact local public-health units if they have concerns.</p>
<p>&ldquo;As the coronavirus changes and travels across the globe, it&rsquo;s getting more and more difficult to isolate countries that are more specifically affected,&rdquo; Hajdu said.</p>
<p>People travelling for spring break should think carefully about where they and their families are planning to go, according to Foreign Affairs Minister Francois-Philippe Champagne.</p>
<p>Champagne suggested travellers examine the online advisories posted by Global Affairs Canada before leaving for their vacations, but noted the federal government can&rsquo;t predict whether the coronavirus will spread to their travel destination while they are away from home.</p>
<p>&ldquo;We&rsquo;ll continue to provide all the information so people can make their best assessment, what&rsquo;s right for them,&rdquo; Champagne said.</p>
<p>He says it&rsquo;s also important for Canadians to register with Global Affairs Canada whenever they leave the country, so that authorities can contact them easily if an emergency develops while they are away.</p>
<p>Laura Osman, The Canadian Press</p>
<p><strong>Like us on <a href="https://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="https://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>. </strong></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/coronavirus/">Coronavirus</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
                        </div>
        
        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.coastmountainnews.com/news/prepare-for-new-coronavirus-like-an-emergency-health-minister-advises/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-13" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.coastmountainnews.com/news/winnipeg-police-investigating-graffiti-on-rcmp-and-other-buildings/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Winnipeg police investigating graffiti on RCMP and other buildings</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.coastmountainnews.com/news/critical-incident-at-molson-coors-in-milwaukee-police/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>&#8216;Critical incident&#8217; at Molson Coors in Milwaukee: police</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.coastmountainnews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/new-mp-taylor-bachrach-makes-his-first-trip-to-bella-coola/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20598998_web1_Taylor-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20598998_web1_Taylor-2.jpg 1500w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20598998_web1_Taylor-2-300x225.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20598998_web1_Taylor-2-768x576.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20598998_web1_Taylor-2-1024x768.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20598998_web1_Taylor-2-640x480.jpg 640w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20598998_web1_Taylor-2-1200x900.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/new-mp-taylor-bachrach-makes-his-first-trip-to-bella-coola/"><h5 class="active">New MP Taylor Bachrach makes his first trip to Bella Coola</h5></a><p class="lead show-for-medium">Bachrach said he is keen to get to know his riding and the members of his constituency
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/bachrach-rejects-calls-for-police-action-against-demonstrators/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20614012_web1_parliament.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20614012_web1_parliament.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20614012_web1_parliament-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20614012_web1_parliament-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20614012_web1_parliament-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20614012_web1_parliament-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/bachrach-rejects-calls-for-police-action-against-demonstrators/"><h5 class="active">Bachrach rejects calls for police action against demonstrators</h5></a><p class="lead show-for-medium">Skeena-Bulkley Valley MP says only way out of crisis is “true nation-to-nation” talks
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/nuxalk-nation-celebrates-first-carpentry-graduates/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20528794_web1_Carpentry-Grads.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20528794_web1_Carpentry-Grads.jpg 1500w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20528794_web1_Carpentry-Grads-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20528794_web1_Carpentry-Grads-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20528794_web1_Carpentry-Grads-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20528794_web1_Carpentry-Grads-640x427.jpg 640w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20528794_web1_Carpentry-Grads-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/nuxalk-nation-celebrates-first-carpentry-graduates/"><h5 class="active">Nuxalk Nation celebrates first carpentry graduates</h5></a><p class="lead show-for-medium">11 students graduated from the community’s first carpentry program
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/sports/bella-coola-leave-their-mark-on-all-native-basketball-tournament-as-they-reach-intermediate-final/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20581614_web1_Intermediate-Final-4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20581614_web1_Intermediate-Final-4.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20581614_web1_Intermediate-Final-4-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20581614_web1_Intermediate-Final-4-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20581614_web1_Intermediate-Final-4-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20581614_web1_Intermediate-Final-4-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/sports/bella-coola-leave-their-mark-on-all-native-basketball-tournament-as-they-reach-intermediate-final/"><h5 class="active">Bella Coola leave their mark on All Native Basketball Tournament as they reach Intermediate final</h5></a><p class="lead show-for-medium">Nuxalk Braves bring home a strong second place finish; three individual awards for Marlon Edgar-Apps
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/sports/all-native-basketball-finals-matchups-start-to-take-shape-as-title-games-approach/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20572181_web1_ANBT-Day-5-6.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20572181_web1_ANBT-Day-5-6.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20572181_web1_ANBT-Day-5-6-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20572181_web1_ANBT-Day-5-6-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20572181_web1_ANBT-Day-5-6-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20572181_web1_ANBT-Day-5-6-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/sports/all-native-basketball-finals-matchups-start-to-take-shape-as-title-games-approach/"><h5 class="active">All Native Basketball: Finals matchups start to take shape as title games approach</h5></a><p class="lead show-for-medium">Two Prince Rupert sides in contention, while two dynasties are on the brink
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/video-reconciliation-is-dead-wetsuweten-supporters-vow-to-keep-protesting-at-b-c-legislature/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20718052_web1_200226-VNE-AnotherPressConference-1_10.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20718052_web1_200226-VNE-AnotherPressConference-1_10.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20718052_web1_200226-VNE-AnotherPressConference-1_10-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20718052_web1_200226-VNE-AnotherPressConference-1_10-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20718052_web1_200226-VNE-AnotherPressConference-1_10-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20718052_web1_200226-VNE-AnotherPressConference-1_10-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/video-reconciliation-is-dead-wetsuweten-supporters-vow-to-keep-protesting-at-b-c-legislature/"><h5 class="active">VIDEO: Wet&#8217;suwet&#8217;en supporters vow to keep protesting at B.C. legislature</h5></a><p class="lead show-for-medium">Supporters say they will continue ongoing action to hold government accountable
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/social-matters/video-province-promotes-lifting-each-other-up-on-13th-annual-pink-shirt-day/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720081_web1_copy_copy_200226-VNE-Pink-Shirt-Day_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720081_web1_copy_copy_200226-VNE-Pink-Shirt-Day_1.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720081_web1_copy_copy_200226-VNE-Pink-Shirt-Day_1-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720081_web1_copy_copy_200226-VNE-Pink-Shirt-Day_1-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720081_web1_copy_copy_200226-VNE-Pink-Shirt-Day_1-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720081_web1_copy_copy_200226-VNE-Pink-Shirt-Day_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/social-matters/video-province-promotes-lifting-each-other-up-on-13th-annual-pink-shirt-day/"><h5 class="active">VIDEO: Province promotes &#8216;lifting each other up&#8217; on 13th annual Pink Shirt Day</h5></a><p class="lead show-for-medium">Students, MLAs, community members gathered at B.C. Parliament Buildings Wednesday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/prepare-for-new-coronavirus-like-an-emergency-health-minister-advises/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720061_web1_200227-RDA-NewBrunswick_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720061_web1_200227-RDA-NewBrunswick_1.jpg 2048w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720061_web1_200227-RDA-NewBrunswick_1-300x174.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720061_web1_200227-RDA-NewBrunswick_1-768x444.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720061_web1_200227-RDA-NewBrunswick_1-1024x593.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720061_web1_200227-RDA-NewBrunswick_1-640x370.jpg 640w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720061_web1_200227-RDA-NewBrunswick_1-1200x694.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/prepare-for-new-coronavirus-like-an-emergency-health-minister-advises/"><h5 class="active">Prepare for new coronavirus like an emergency, health minister advises</h5></a><p class="lead show-for-medium">About 81,000 people around the world have now become ill with COVID-19
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/b-c-residents-in-wetsuweten-territory-have-right-to-police-presence-public-safety-minister/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20719988_web1_200221-RDA-BlairsaysRCMPhasmetWetsuweten_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20719988_web1_200221-RDA-BlairsaysRCMPhasmetWetsuweten_1.jpg 2048w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20719988_web1_200221-RDA-BlairsaysRCMPhasmetWetsuweten_1-300x203.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20719988_web1_200221-RDA-BlairsaysRCMPhasmetWetsuweten_1-768x521.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20719988_web1_200221-RDA-BlairsaysRCMPhasmetWetsuweten_1-1024x694.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20719988_web1_200221-RDA-BlairsaysRCMPhasmetWetsuweten_1-640x434.jpg 640w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20719988_web1_200221-RDA-BlairsaysRCMPhasmetWetsuweten_1-1200x813.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/b-c-residents-in-wetsuweten-territory-have-right-to-police-presence-public-safety-minister/"><h5 class="active">B.C. residents in Wet&#8217;suwet&#8217;en territory have right to police presence: Public Safety Minister</h5></a><p class="lead show-for-medium">Nevertheless, Bill Blair said officials remain ‘very anxious’ for the barricades to come down
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/winnipeg-police-investigating-graffiti-on-rcmp-and-other-buildings/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20719746_web1_22808031-teaser.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20719746_web1_22808031-teaser.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20719746_web1_22808031-teaser-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20719746_web1_22808031-teaser-768x513.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20719746_web1_22808031-teaser-1024x684.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20719746_web1_22808031-teaser-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/winnipeg-police-investigating-graffiti-on-rcmp-and-other-buildings/"><h5 class="active">Winnipeg police investigating graffiti on RCMP and other buildings</h5></a><p class="lead show-for-medium">Manitoba Justice Minister Cliff Cullen denounced the vandalism
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/b-c-seniors-watchdog-calls-for-better-oversight-after-recent-problems-at-retirement-concepts-care-homes/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20718641_web1_TST-seniors-advocate-isobel-mackenzie.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20718641_web1_TST-seniors-advocate-isobel-mackenzie.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20718641_web1_TST-seniors-advocate-isobel-mackenzie-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20718641_web1_TST-seniors-advocate-isobel-mackenzie-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20718641_web1_TST-seniors-advocate-isobel-mackenzie-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20718641_web1_TST-seniors-advocate-isobel-mackenzie-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/b-c-seniors-watchdog-calls-for-better-oversight-after-recent-problems-at-retirement-concepts-care-homes/"><h5 class="active">B.C. seniors&#8217; watchdog calls for better oversight after recent problems at Retirement Concepts care homes</h5></a><p class="lead show-for-medium">‘There is no financial incentive right now to be a good operator’ - Isobel Mackenzie
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/trucking-company-fined-175k-for-lemon-creek-fuel-spill/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20717175_web1_170926-CAN-M-Lemon-creek.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20717175_web1_170926-CAN-M-Lemon-creek.jpg 2048w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20717175_web1_170926-CAN-M-Lemon-creek-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20717175_web1_170926-CAN-M-Lemon-creek-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20717175_web1_170926-CAN-M-Lemon-creek-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20717175_web1_170926-CAN-M-Lemon-creek-640x427.jpg 640w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20717175_web1_170926-CAN-M-Lemon-creek-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/trucking-company-fined-175k-for-lemon-creek-fuel-spill/"><h5 class="active">Trucking company fined $175K for Kootenay creek fuel spill</h5></a><p class="lead show-for-medium">Decision handed down last Friday in Nelson court
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/trending-now/b-c-city-rebrands-with-new-logo-cheeky-slogan/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20716261_web1_200226-GNG-Langford-Rebrand-rebrandLangford_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20716261_web1_200226-GNG-Langford-Rebrand-rebrandLangford_2.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20716261_web1_200226-GNG-Langford-Rebrand-rebrandLangford_2-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20716261_web1_200226-GNG-Langford-Rebrand-rebrandLangford_2-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20716261_web1_200226-GNG-Langford-Rebrand-rebrandLangford_2-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20716261_web1_200226-GNG-Langford-Rebrand-rebrandLangford_2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/trending-now/b-c-city-rebrands-with-new-logo-cheeky-slogan/"><h5 class="active">B.C. city rebrands with new logo, cheeky slogan</h5></a><p class="lead show-for-medium">‘Langford, where it all happens’ is the City’s new slogan
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/business/b-c-liberals-call-for-ban-on-foreign-funds-to-pipeline-protesters/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20715810_web1_200226-BPD-protest-ellis-ross_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20715810_web1_200226-BPD-protest-ellis-ross_1.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20715810_web1_200226-BPD-protest-ellis-ross_1-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20715810_web1_200226-BPD-protest-ellis-ross_1-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20715810_web1_200226-BPD-protest-ellis-ross_1-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20715810_web1_200226-BPD-protest-ellis-ross_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/business/b-c-liberals-call-for-ban-on-foreign-funds-to-pipeline-protesters/"><h5 class="active">B.C. Liberals call for ban on foreign funds to pipeline protesters</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
Sierra Club, Wilderness Committee back Coastal GasLink blockades
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-62408" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.coastmountainnews.com/business/b-c-liberals-call-for-ban-on-foreign-funds-to-pipeline-protesters/">B.C. Liberals call for ban on foreign funds to pipeline protesters</a></h5>
				<p class="lead web show-for-medium hide-for-large"><style type="text/css"></style>
Sierra Club, Wilderness Committee back Coastal GasLink blockades
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.coastmountainnews.com/business/b-c-liberals-call-for-ban-on-foreign-funds-to-pipeline-protesters/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20715810_web1_200226-BPD-protest-ellis-ross_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20715810_web1_200226-BPD-protest-ellis-ross_1.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20715810_web1_200226-BPD-protest-ellis-ross_1-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20715810_web1_200226-BPD-protest-ellis-ross_1-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20715810_web1_200226-BPD-protest-ellis-ross_1-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20715810_web1_200226-BPD-protest-ellis-ross_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-62369" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.coastmountainnews.com/life/into-the-forest-with-artist-jeremy-herndl/">Into the forest with artist Jeremy Herndl</a></h5>
				<p class="lead web show-for-medium hide-for-large">Outdoor locations a studio for his large canvases
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.coastmountainnews.com/life/into-the-forest-with-artist-jeremy-herndl/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20695657_web1_Jeremy-Herndl-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20695657_web1_Jeremy-Herndl-1.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20695657_web1_Jeremy-Herndl-1-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20695657_web1_Jeremy-Herndl-1-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20695657_web1_Jeremy-Herndl-1-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20695657_web1_Jeremy-Herndl-1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-62436" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.coastmountainnews.com/sports/looking-back-at-crosbys-golden-goal-a-decade-later-its-seared-into-my-mind/">Looking back at Crosby&#8217;s golden goal a decade later: &#8216;It&#8217;s seared into my mind&#8217;</a></h5>
				<p class="lead web show-for-medium hide-for-large">World juniors. Stanley Cups. Conference finals. Game 7
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.coastmountainnews.com/sports/looking-back-at-crosbys-golden-goal-a-decade-later-its-seared-into-my-mind/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20719231_web1_180726-RDA-Crosby-honoured.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20719231_web1_180726-RDA-Crosby-honoured.jpg 2048w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20719231_web1_180726-RDA-Crosby-honoured-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20719231_web1_180726-RDA-Crosby-honoured-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20719231_web1_180726-RDA-Crosby-honoured-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20719231_web1_180726-RDA-Crosby-honoured-640x427.jpg 640w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20719231_web1_180726-RDA-Crosby-honoured-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-62383" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.coastmountainnews.com/opinion/column-forestry-no-longer-close-to-top-of-b-c-s-economy/">COLUMN: Forestry no longer close to top of B.C.&#8217;s economy</a></h5>
				<p class="lead web show-for-medium hide-for-large">Our reactions to a forestry downturn reflect the past, not the present
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.coastmountainnews.com/opinion/column-forestry-no-longer-close-to-top-of-b-c-s-economy/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20706599_web1_Forestry.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20706599_web1_Forestry.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20706599_web1_Forestry-300x199.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20706599_web1_Forestry-768x510.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20706599_web1_Forestry-1024x680.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20706599_web1_Forestry-640x425.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-62441" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Prepare for new coronavirus like an emergency, health minister advises</h5>
				<p class="lead web show-for-medium hide-for-large">About 81,000 people around the world have now become ill with COVID-19
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720061_web1_200227-RDA-NewBrunswick_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720061_web1_200227-RDA-NewBrunswick_1.jpg 2048w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720061_web1_200227-RDA-NewBrunswick_1-300x174.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720061_web1_200227-RDA-NewBrunswick_1-768x444.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720061_web1_200227-RDA-NewBrunswick_1-1024x593.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720061_web1_200227-RDA-NewBrunswick_1-640x370.jpg 640w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720061_web1_200227-RDA-NewBrunswick_1-1200x694.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-62443" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.coastmountainnews.com/social-matters/video-province-promotes-lifting-each-other-up-on-13th-annual-pink-shirt-day/">VIDEO: Province promotes &#8216;lifting each other up&#8217; on 13th annual Pink Shirt Day</a></h5>
				<p class="lead web show-for-medium hide-for-large">Students, MLAs, community members gathered at B.C. Parliament Buildings Wednesday
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.coastmountainnews.com/social-matters/video-province-promotes-lifting-each-other-up-on-13th-annual-pink-shirt-day/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720081_web1_copy_copy_200226-VNE-Pink-Shirt-Day_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720081_web1_copy_copy_200226-VNE-Pink-Shirt-Day_1.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720081_web1_copy_copy_200226-VNE-Pink-Shirt-Day_1-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720081_web1_copy_copy_200226-VNE-Pink-Shirt-Day_1-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720081_web1_copy_copy_200226-VNE-Pink-Shirt-Day_1-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20720081_web1_copy_copy_200226-VNE-Pink-Shirt-Day_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-62431" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.coastmountainnews.com/sports/video-b-c-s-mixed-doubles-starts-with-ceremonial-rock-throw-in-hope/">VIDEO: B.C.&#8217;s mixed doubles starts with ceremonial rock throw in Hope</a></h5>
				<p class="lead web show-for-medium hide-for-large">Sixteen teams will compete over five days for opportunity to move on nationals in Manitoba
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.coastmountainnews.com/sports/video-b-c-s-mixed-doubles-starts-with-ceremonial-rock-throw-in-hope/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20719189_web1_200226-HSL-CurlingOpeningEvent-curling_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20719189_web1_200226-HSL-CurlingOpeningEvent-curling_1.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20719189_web1_200226-HSL-CurlingOpeningEvent-curling_1-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20719189_web1_200226-HSL-CurlingOpeningEvent-curling_1-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20719189_web1_200226-HSL-CurlingOpeningEvent-curling_1-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20719189_web1_200226-HSL-CurlingOpeningEvent-curling_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>




        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.coastmountainnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 499.3 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M23.43,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M48.63,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S40.58,1,48.63,1ZM45.27,32.17c0,10.78,1.26,13,3.36,13S52,42.95,52,32.17V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M71,2H84.12l6.16,49.85H81.53L80.2,40.78H72.85L71.59,51.84H64Zm5.81,7.7h-.14L73.76,33.5h5.67Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M99.87,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C91.33,7.1,95.39,1,103.09,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55C99.45,21.74,116,24.61,116,39.1c0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M123.74,9.69H115.9V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M156.15,2h12.11l4.06,25.55h.14L176.73,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5L163,15.29h-.14V51.84h-6.72Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M206.06,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S198,1,206.06,1ZM202.7,32.17c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M223.56,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M252,2h8.89l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84H252Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M286.42,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M310.08,2h13.16l6.16,49.85h-8.75l-1.33-11.06H312l-1.26,11.06h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M332.4,2h9.1V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M346.68,2h8.89l8.33,26.32H364V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M390.08,2H399l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M420.25,2h20.58v7.7H429.35V22.44h8.47v8.12h-8.47V44.14h12v7.7H420.25Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M442.23,2h8.26l3.22,29.26h.14L458.19,2h8.19l4,29.26h.14L474.08,2h6.51l-6.51,49.85h-8.26l-4.34-31.57h-.14l-4.48,31.57h-8Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M490,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C481.5,7.1,485.56,1,493.26,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-6.84 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CoastMountainNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/coastmtnews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Coast Mountain News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.wltribune.com/">Williams Lake Tribune</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.quesnelobserver.com">Quesnel Cariboo Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.100milefreepress.net/">100 Mile House Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ashcroftcachecreekjournal.com/">Ashcroft-Cache Creek Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.clearwatertimes.com/">Clearwater North Thompson Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.barrierestarjournal.com/">Barriere Star Journal</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/./local-news/">Bella Coola News</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/weather/">Bella Coola Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Bella Coola Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Coast Mountain News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>-->
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.15'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.15'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620629","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":604,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
