
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <link rel="icon" href="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>COVID19: 94th Williams Lake Stampede officially cancelled for 2020 due to pandemic &#8211; Coast Mountain News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1188-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.coastmountainnews.com/news/covid19-94th-williams-lake-stampede-officially-cancelled-for-2020-due-to-pandemic/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.25' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-styles.css?generated=1584054316&#038;ver=1.9.1' type='text/css' media='all' />
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3096'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.coastmountainnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.coastmountainnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coastmountainnews.com%2Fnews%2Fcovid19-94th-williams-lake-stampede-officially-cancelled-for-2020-due-to-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.coastmountainnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coastmountainnews.com%2Fnews%2Fcovid19-94th-williams-lake-stampede-officially-cancelled-for-2020-due-to-pandemic%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14244/cc.js?ns=_cc14244' id='LOTCC_14244'></script>
<script type='text/javascript' language='javascript'>
_cc14244.add("int", "www.coastmountainnews.com : wp-post-tag : pro rodeo")
_cc14244.add("int", "www.coastmountainnews.com : wp-post-tag : williams lake")
_cc14244.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-24"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-24',{'dimension1': 'Angie Mindus','dimension2': 'home,local news,local sports,news', 'dimension3': 'pro rodeo,williams lake', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Angie Mindus','dimension2': 'home,local news,local sports,news', 'dimension3': 'pro rodeo,williams lake', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Angie Mindus','dimension2': 'home,local news,local sports,news', 'dimension3': 'pro rodeo,williams lake', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Angie Mindus','dimension2': 'home,local news,local sports,news', 'dimension3': 'pro rodeo,williams lake', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Coast Mountain News" />
<meta property="og:url" content="https://www.coastmountainnews.com/news/covid19-94th-williams-lake-stampede-officially-cancelled-for-2020-due-to-pandemic/" />
<meta property="og:title" content="COVID19: 94th Williams Lake Stampede officially cancelled for 2020 due to pandemic - Coast Mountain News" />
<meta name="description" content="Stampede directors hope to host a community event in the fall if possible" />
<meta property="og:description" content="Stampede directors hope to host a community event in the fall if possible" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-04-09T09:00:00-07:00" />
<meta property="og:image" content="https://www.coastmountainnews.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1188-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.coastmountainnews.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1188-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="COVID19: 94th Williams Lake Stampede officially cancelled for 2020 due to pandemic - Coast Mountain News" />
<meta property="twitter:description" content="Stampede directors hope to host a community event in the fall if possible" />
<meta property="twitter:image" content="https://www.coastmountainnews.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1188-1024x683.jpg" />
<meta property="fb:app_id" content="129129850569086" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.coastmountainnews.com\/news\/covid19-94th-williams-lake-stampede-officially-cancelled-for-2020-due-to-pandemic\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.coastmountainnews.com\/news\/covid19-94th-williams-lake-stampede-officially-cancelled-for-2020-due-to-pandemic\/"},"headline":"COVID19: 94th Williams Lake Stampede officially cancelled for 2020 due to pandemic","datePublished":"2020-04-09T09:00:00-07:00","dateModified":"2020-04-09T09:00:00-07:00","thumbnailUrl":"https:\/\/www.coastmountainnews.com\/wp-content\/uploads\/2020\/04\/21226959_web1_StampedeMondayDSC_1188.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.coastmountainnews.com\/wp-content\/uploads\/2020\/04\/21226959_web1_StampedeMondayDSC_1188.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Angie Mindus"},"publisher":{"@type":"Organization","name":"Coast Mountain News","logo":{"@type":"ImageObject","url":"https:\/\/www.coastmountainnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/cma-logo.png","width":501,"height":52}},"contentLocation":{"@type":"Place","name":"Bella Coola, BC, Canada"},"dateline":"Bella Coola, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Stampede directors hope to host a community event in the fall if possible &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!--Start DevCon -->
    <script id="ns_script_dc" data-key="91532438-f31b-4086-8018-7cd68ddba2a3" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js"
            type="text/javascript"></script>
<!--End DevCon -->
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0T 1C0","pub_code":"CMA","secondstreet_contest_feed":"http:\/\/coastmountainnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=BCCM"};

</script>
    </head>
    <body class="post-template-default single single-post postid-65034 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.coastmountainnews.com/">Home</a></li>
<li id="menu-item-8827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8827"><a href="https://www.coastmountainnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.coastmountainnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.coastmountainnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-24213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24213"><a href="https://www.coastmountainnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-52353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52353"><a href="https://www.coastmountainnews.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.coastmountainnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.coastmountainnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.coastmountainnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-63235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63235"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.coastmountainnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178"><a href="https://www.coastmountainnews.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.coastmountainnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.coastmountainnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-62018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62018"><a href="/bc-games">2020 B.C. Winter Games</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.coastmountainnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-59055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59055"><a href="https://www.coastmountainnews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-56086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56086"><a href="//autos.coastmountainnews.com">Autos</a></li>
<li id="menu-item-33665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33665"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-18130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18130"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.coastmountainnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.coastmountainnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.coastmountainnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.coastmountainnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.coastmountainnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.coastmountainnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-45204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45204"><a href="https://www.coastmountainnews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.coastmountainnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-25481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25481"><a href="https://www.coastmountainnews.com/./life/">Life</a></li>
	<li id="menu-item-50683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50683"><a href="https://www.coastmountainnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.coastmountainnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.coastmountainnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.coastmountainnews.com/./community/">Local</a></li>
	<li id="menu-item-21641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21641"><a href="https://www.coastmountainnews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-46289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46289"><a href="https://www.coastmountainnews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.coastmountainnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.coastmountainnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.coastmountainnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.coastmountainnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.coastmountainnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.coastmountainnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.coastmountainnews.com/./letters/">Letters</a></li>
	<li id="menu-item-8339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8339"><a href="https://www.coastmountainnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.coastmountainnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.coastmountainnews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.coastmountainnews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.coastmountainnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.coastmountainnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.coastmountainnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.coastmountainnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.coastmountainnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.coastmountainnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.coastmountainnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.coastmountainnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.coastmountainnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.coastmountainnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.coastmountainnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.coastmountainnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.coastmountainnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.coastmountainnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.coastmountainnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-56137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56137"><a href="https://www.coastmountainnews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-30368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30368"><a href="https://www.coastmountainnews.com/./local-news/">Local</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.coastmountainnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250"><a href="https://www.coastmountainnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-63234" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-63234"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-24218" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24218"><a>Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.coastmountainnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.coastmountainnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-59054" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-59054"><a href="https://www.coastmountainnews.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-56082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56082"><a href="//autos.coastmountainnews.com">Autos</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.coastmountainnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-24457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24457"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-27102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27102"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="/videos/">Video</a></li>
<li id="menu-item-353" class="show-for-large e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.coastmountainnews.com/e-editions/">e-Editions</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-337" class="show-for-large hide menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.coastmountainnews.com/contact-us/">Contact</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.coastmountainnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-7855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7855"><a href="https://www.coastmountainnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.coastmountainnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-64036" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-64036"><a href="https://www.coastmountainnews.com/contests/">Contests</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.coastmountainnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.coastmountainnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.coastmountainnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.coastmountainnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.coastmountainnews.com/submit">
                                    <img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/tag/coronavirus/">COVID-19</a> 
                        </li>
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/tag/coronavirus/">Latest News</a>
                        </li>
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a href="/news/do-you-think-you-have-covid-19-here-is-what-to-do-next/">Symptoms</a>
                        </li>
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a href="/news/covid-19-six-handwashing-mistakes-to-avoid/">Prevention</a>
                        </li>
                        <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                            <a href="/news/covid-19-canadian-cases-by-province/">Canadian Cases</a>
                        </li>
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a href="/news/worried-about-your-vacation-amid-the-covid-19-pandemic-heres-what-you-can-cancel/">Travel & Cancellations</a>
                        </li>

                                                    <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="/news/covid-19-heres-what-is-considered-an-essential-service-in-b-c/">Essential Services</a>
                            </li>

                        
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CoastMountainNews/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/coastmtnews" target="_blank" rel="noopener noreferrer"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener noreferrer"></a></li> -->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.coastmountainnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 499.3 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M23.43,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M48.63,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S40.58,1,48.63,1ZM45.27,32.17c0,10.78,1.26,13,3.36,13S52,42.95,52,32.17V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M71,2H84.12l6.16,49.85H81.53L80.2,40.78H72.85L71.59,51.84H64Zm5.81,7.7h-.14L73.76,33.5h5.67Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M99.87,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C91.33,7.1,95.39,1,103.09,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55C99.45,21.74,116,24.61,116,39.1c0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M123.74,9.69H115.9V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M156.15,2h12.11l4.06,25.55h.14L176.73,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5L163,15.29h-.14V51.84h-6.72Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M206.06,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S198,1,206.06,1ZM202.7,32.17c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M223.56,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M252,2h8.89l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84H252Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M286.42,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M310.08,2h13.16l6.16,49.85h-8.75l-1.33-11.06H312l-1.26,11.06h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M332.4,2h9.1V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M346.68,2h8.89l8.33,26.32H364V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M390.08,2H399l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M420.25,2h20.58v7.7H429.35V22.44h8.47v8.12h-8.47V44.14h12v7.7H420.25Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M442.23,2h8.26l3.22,29.26h.14L458.19,2h8.19l4,29.26h.14L474.08,2h6.51l-6.51,49.85h-8.26l-4.34-31.57h-.14l-4.48,31.57h-8Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M490,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C481.5,7.1,485.56,1,493.26,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-6.84 -1.01)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/bella-coola/v0t/weather-forecast/53269" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517347356025" class="aw-widget-current"  data-locationkey="53269" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517347356025" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.coastmountainnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8827"><a href="https://www.coastmountainnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.coastmountainnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.coastmountainnews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24213"><a href="https://www.coastmountainnews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52353"><a href="https://www.coastmountainnews.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.coastmountainnews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.coastmountainnews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.coastmountainnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63235"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.coastmountainnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178"><a href="https://www.coastmountainnews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.coastmountainnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.coastmountainnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62018"><a href="/bc-games">2020 B.C. Winter Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.coastmountainnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59055"><a href="https://www.coastmountainnews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56086"><a href="//autos.coastmountainnews.com">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33665"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18130"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.coastmountainnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.coastmountainnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.coastmountainnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.coastmountainnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.coastmountainnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.coastmountainnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45204"><a href="https://www.coastmountainnews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.coastmountainnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25481"><a href="https://www.coastmountainnews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50683"><a href="https://www.coastmountainnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.coastmountainnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.coastmountainnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.coastmountainnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21641"><a href="https://www.coastmountainnews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46289"><a href="https://www.coastmountainnews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.coastmountainnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.coastmountainnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.coastmountainnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.coastmountainnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.coastmountainnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.coastmountainnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.coastmountainnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8339"><a href="https://www.coastmountainnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.coastmountainnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.coastmountainnews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.coastmountainnews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.coastmountainnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.coastmountainnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.coastmountainnews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.coastmountainnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.coastmountainnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.coastmountainnews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.coastmountainnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.coastmountainnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.coastmountainnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.coastmountainnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.coastmountainnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.coastmountainnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.coastmountainnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.coastmountainnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.coastmountainnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56137"><a href="https://www.coastmountainnews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

  <div class="row module ad strip">
    <div class="large-12 columns ad text-center">
      <!-- pencil ad that goes above ad unit 0 (used by SFE) -->
      <div id='div-gpt-25' class="show-for-large" style="margin-top: 8px; text-align: center;">
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-25');gptRefreshSlots.push(25); });
            </script>

      </div>

      <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
    </div>
  </div>


    
    <article class="main-content photo-gallery post-65034 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-local-sports category-news tag-pro-rodeo tag-williams-lake" id="post-65034">

        <header>
        
        <h2 class="entry-title">COVID19: 94th Williams Lake Stampede officially cancelled for 2020 due to pandemic</h2>
        
        <ul class="author-meta"><li><a class="byline" href="https://www.coastmountainnews.com/author/angie-mindus/" rel="author" class="fn">Angie Mindus</a></li><li>Apr. 9, 2020 9:00 a.m.</li><li><a class="byline" href="https://www.coastmountainnews.com/local-news/">Local News</a></li><li><a class="byline" href="https://www.coastmountainnews.com/local-sports/">Local Sports</a></li><li><a class="byline" href="https://www.coastmountainnews.com/news/">News</a></li></ul>                <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.coastmountainnews.com%2Fnews%2Fcovid19-94th-williams-lake-stampede-officially-cancelled-for-2020-due-to-pandemic%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=COVID19%3A+94th+Williams+Lake+Stampede+officially+cancelled+for+2020+due+to+pandemic&amp;url=https%3A%2F%2Fwww.coastmountainnews.com%2Fnews%2Fcovid19-94th-williams-lake-stampede-officially-cancelled-for-2020-due-to-pandemic%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.coastmountainnews.com%2Fnews%2Fcovid19-94th-williams-lake-stampede-officially-cancelled-for-2020-due-to-pandemic%2F&title=COVID19%3A+94th+Williams+Lake+Stampede+officially+cancelled+for+2020+due+to+pandemic" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=COVID19%3A%2094th%20Williams%20Lake%20Stampede%20officially%20cancelled%20for%202020%20due%20to%20pandemic&amp;body=https%3A%2F%2Fwww.coastmountainnews.com%2Fnews%2Fcovid19-94th-williams-lake-stampede-officially-cancelled-for-2020-due-to-pandemic%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">
            <div class='slick-slider-row column row small-12'><div class='slick-slider-container'><div class='slick-slider-counter' ></div><div class='slick-slider-single'><div class=""><a href='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1188.jpg'><img width="1200" height="800" src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1188.jpg" class="attachment-full size-full" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1188.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1188-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1188-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1188-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1188-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><span class="slick-slide-caption"></span></div><div class=""><a href='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1232.jpg'><img width="1200" height="800" src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1232.jpg" class="attachment-full size-full" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1232.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1232-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1232-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1232-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1232-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><span class="slick-slide-caption"></span></div><div class=""><a href='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1263.jpg'><img width="1200" height="800" src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1263.jpg" class="attachment-full size-full" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1263.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1263-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1263-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1263-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1263-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><span class="slick-slide-caption"></span></div><div class=""><a href='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1326.jpg'><img width="1200" height="800" src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1326.jpg" class="attachment-full size-full" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1326.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1326-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1326-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1326-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1326-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><span class="slick-slide-caption"></span></div><div class=""><a href='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSunday08.jpg'><img width="2048" height="1365" src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSunday08.jpg" class="attachment-full size-full" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSunday08.jpg 2048w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSunday08-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSunday08-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSunday08-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSunday08-640x427.jpg 640w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSunday08-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a><span class="slick-slide-caption"></span></div><div class=""><a href='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_0908.jpg'><img width="1200" height="800" src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_0908.jpg" class="attachment-full size-full" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_0908.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_0908-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_0908-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_0908-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_0908-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><span class="slick-slide-caption"></span></div><div class=""><a href='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_0931.jpg'><img width="1200" height="797" src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_0931.jpg" class="attachment-full size-full" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_0931.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_0931-300x199.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_0931-768x510.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_0931-1024x680.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_0931-640x425.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><span class="slick-slide-caption"></span></div><div class=""><a href='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_0996.jpg'><img width="1200" height="797" src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_0996.jpg" class="attachment-full size-full" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_0996.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_0996-300x199.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_0996-768x510.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_0996-1024x680.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_0996-640x425.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><span class="slick-slide-caption">The Williams Lake Stampede (Williams Lake Tribune staff photos)</span></div><div class=""><a href='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_1005.jpg'><img width="1200" height="800" src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_1005.jpg" class="attachment-full size-full" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_1005.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_1005-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_1005-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_1005-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_1005-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><span class="slick-slide-caption">The Williams Lake Stampede (Williams Lake Tribune staff photos)</span></div><div class=""><a href='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_1068.jpg'><img width="1200" height="800" src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_1068.jpg" class="attachment-full size-full" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_1068.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_1068-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_1068-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_1068-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_1068-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><span class="slick-slide-caption"></span></div><div class=""><a href='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_1115.jpg'><img width="1200" height="797" src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_1115.jpg" class="attachment-full size-full" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_1115.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_1115-300x199.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_1115-768x510.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_1115-1024x680.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeSundayDSC_1115-640x425.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><span class="slick-slide-caption"></span></div></div></div></div>            <p>It was the decision everyone expected given the circumstances surrounding COVID-19, but will still be disappointing news for many.</p>
<p>The Williams Lake Stampede Association directors announced, Thursday, April 9 that the annual Stampede will not be held.</p>
<p>&ldquo;The Stampede Association holds the responsibility of putting on a world-class event with all reverence and seriousness, and the realities and unpredictability of the COVID-19 situation has presented substantial challenges in our planning, preparations, and logistics,&rdquo; the board stated.</p>
<p>&ldquo;Our deep respect for our broad Stampede family drives our decision: our sponsors and partners; our volunteers, spectators, and competitors &#8211; the WLSA wishes to shift the focus away from a large scale event that requires substantial fundraising, and take this time to move inward towards the work ahead for all of us to tend to the needs of our families and businesses.&rdquo;</p>
<p>The board noted they wanted to ensure the integrity and safety of the event for all those who attend and do not wish to put any person or organization in jeopardy by gathering together at Stampede Park when they are unsure it is safe to do so.</p>
<p>The board has been planning the 94th annual Williams Lake Stampede since last year. And, if it was like Stampedes in years&rsquo; past, would have seen hundreds of rodeo competitors and thousands of fans come from across North American for the Canadian Pro Rodeo.</p>
<p><strong>Read More:</strong><a href="https://www.wltribune.com/news/normal-life-wont-fully-return-until-covid-19-vaccine-developed-trudeau-says/" target="_blank" rel="noopener noreferrer"> Normal life won&rsquo;t fully return until COVID-19 vaccine developed, Trudeau says</a></p>
<p>&ldquo;We share in any disappointment you may have but, given the overpowering circumstances this virus presents to us, we are confident this is the best decision for the safety of our community,&rdquo; said the board, noting they are committed to putting on a Stampede in 2021.</p>
<p>In the meantime, the Stampede board of directors &ldquo;will be considering hosting a western style, community-minded event that supports the region rather than drawing from it &#8211; perhaps, in the fall.&rdquo;</p>
<p>&ldquo;We think it&rsquo;s vital that we stay connected with you &#8211; our Stampede family &#8211; and we will do our best to keep you updated on the possible planning and offering of such an event. Stay safe, stay well, and stay home.&rdquo;</p>
<p>All Stampede Association rental facilities are not available to the public due to COVID-19, including the campground, which instead as been opened only for frontline workers in health care who don&rsquo;t want to expose their families to the virus, and are finding accommodations away from their homes.</p>
<p>&ldquo;The Stampede Association Campground is closed and will remain closed until such a time that social distancing requirements have been lifted or loosened, so that we are in compliance with such recommendations.&rdquo;</p>
<hr width=“75%”>
<p><strong>Do you have a comment about this story? email: <a href="mailto:editor@wltribune.com "_blank"><br />editor@wltribune.com</a><br /><strong>Like us on </strong><a href="https://www.facebook.com/WLTribune/" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="https://www.facebook.com/WLTribune/“ target="_blank">Twitter</a>. </strong></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/pro-rodeo/">pro rodeo</a><a class="label category-meta-default" href="/tag/williams-lake/">Williams Lake</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
                    
            <!-- BEGIN: Comments -->
                                    <div class="fb-comments" id="facebook-comments" data-href="https://www.coastmountainnews.com/news/covid19-94th-williams-lake-stampede-officially-cancelled-for-2020-due-to-pandemic/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
            
                        <!-- END: Comments -->
            
                                        <!-- Comments disabled for now -->
                <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
                                    <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        </div> <!-- END: entry-content -->
        
        <footer>
                <p>Tags: <a href="https://www.coastmountainnews.com/tag/pro-rodeo/" rel="tag">pro rodeo</a>, <a href="https://www.coastmountainnews.com/tag/williams-lake/" rel="tag">Williams Lake</a></p>
        </footer>
        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-13" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>

</div>

<!-- BEGIN: code from single.php -->
<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.coastmountainnews.com/news/air-canada-says-it-will-apply-for-wage-subsidy-to-rehire-workers-after-cutting-16500-jobs/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>WestJet joins Air Canada in hoping to qualify for wage subsidy to bring workers back</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.coastmountainnews.com/news/controls-can-keep-canadian-covid-19-deaths-under-22000-health-agency-says/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Controls can keep Canadian COVID-19 deaths under 22,000, health agency says</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.coastmountainnews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/covid19-94th-williams-lake-stampede-officially-cancelled-for-2020-due-to-pandemic/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1188.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1188.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1188-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1188-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1188-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226959_web1_StampedeMondayDSC_1188-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/covid19-94th-williams-lake-stampede-officially-cancelled-for-2020-due-to-pandemic/"><h5 class="active">COVID19: 94th Williams Lake Stampede officially cancelled for 2020 due to pandemic</h5></a><p class="lead show-for-medium">Stampede directors hope to host a community event in the fall if possible
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/its-job-no-1-right-now-b-c-s-harmac-pacific-providing-pulp-for-critical-medical-supplies/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21190106_web1_200408-WLT-Harmac-pulp-mill-face-masks-bryanreidsr_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21190106_web1_200408-WLT-Harmac-pulp-mill-face-masks-bryanreidsr_1.jpg 2048w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21190106_web1_200408-WLT-Harmac-pulp-mill-face-masks-bryanreidsr_1-300x225.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21190106_web1_200408-WLT-Harmac-pulp-mill-face-masks-bryanreidsr_1-768x576.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21190106_web1_200408-WLT-Harmac-pulp-mill-face-masks-bryanreidsr_1-1024x768.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21190106_web1_200408-WLT-Harmac-pulp-mill-face-masks-bryanreidsr_1-640x480.jpg 640w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21190106_web1_200408-WLT-Harmac-pulp-mill-face-masks-bryanreidsr_1-1200x900.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/its-job-no-1-right-now-b-c-s-harmac-pacific-providing-pulp-for-critical-medical-supplies/"><h5 class="active">&#8216;It&#8217;s job No. 1 right now&#8217;: B.C.&#8217;s Harmac Pacific providing pulp for critical medical supplies</h5></a><p class="lead show-for-medium">Bryan Reid Sr. of Williams Lake said they received a call of thanks from Canada’s Chrystia Freeland
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/all-bc-parks-closing-in-response-to-covid-19/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21213551_web1_entrance-to-the-park.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21213551_web1_entrance-to-the-park.jpg 550w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21213551_web1_entrance-to-the-park-300x225.jpg 300w" sizes="(max-width: 1199px) 98vw, 550px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/all-bc-parks-closing-in-response-to-covid-19/"><h5 class="active">All BC Parks closing in response to COVID-19</h5></a><p class="lead show-for-medium">This temporary measure means people should not be going to provincial parks until further notice
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/northern-sea-wolf-service-suspended-for-2020-nimpkish-to-serve-route/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21201915_web1_NSW-Front-Page-August-22.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21201915_web1_NSW-Front-Page-August-22.jpg 2048w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21201915_web1_NSW-Front-Page-August-22-300x162.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21201915_web1_NSW-Front-Page-August-22-768x415.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21201915_web1_NSW-Front-Page-August-22-1024x554.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21201915_web1_NSW-Front-Page-August-22-640x346.jpg 640w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21201915_web1_NSW-Front-Page-August-22-1200x649.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/northern-sea-wolf-service-suspended-for-2020-nimpkish-to-serve-route/"><h5 class="active">Northern Sea Wolf service suspended for 2020; Nimpkish to serve route</h5></a><p class="lead show-for-medium">The decision to suspend the route comes in the wake of the COVID-19 pandemic
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/b-c-firefighters-only-responding-to-most-life-threatening-calls-during-covid-19-pandemic/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181297_web1_firefighters-VIB-190321_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181297_web1_firefighters-VIB-190321_1.jpg 1302w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181297_web1_firefighters-VIB-190321_1-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181297_web1_firefighters-VIB-190321_1-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181297_web1_firefighters-VIB-190321_1-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181297_web1_firefighters-VIB-190321_1-640x427.jpg 640w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181297_web1_firefighters-VIB-190321_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/b-c-firefighters-only-responding-to-most-life-threatening-calls-during-covid-19-pandemic/"><h5 class="active">B.C. firefighters only responding to most life-threatening calls during COVID-19 pandemic</h5></a><p class="lead show-for-medium">The directive comes after province spoke with paramedics, fire services, according to top doctor
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/normal-life-wont-fully-return-until-covid-19-vaccine-developed-trudeau-says/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226037_web1_23037652.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226037_web1_23037652.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226037_web1_23037652-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226037_web1_23037652-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226037_web1_23037652-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226037_web1_23037652-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/normal-life-wont-fully-return-until-covid-19-vaccine-developed-trudeau-says/"><h5 class="active">Normal life won&#8217;t fully return until COVID-19 vaccine developed, Trudeau says</h5></a><p class="lead show-for-medium">Physical distancing could continue for months
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/b-c-unveils-5m-for-mental-health-supports-during-the-covid-19-pandemic/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21227218_web1_200224-BPD-judy-darcy-opioids-TF_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21227218_web1_200224-BPD-judy-darcy-opioids-TF_1.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21227218_web1_200224-BPD-judy-darcy-opioids-TF_1-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21227218_web1_200224-BPD-judy-darcy-opioids-TF_1-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21227218_web1_200224-BPD-judy-darcy-opioids-TF_1-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21227218_web1_200224-BPD-judy-darcy-opioids-TF_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/b-c-unveils-5m-for-mental-health-supports-during-the-covid-19-pandemic/"><h5 class="active">B.C. unveils $5M for mental health supports during the COVID-19 pandemic</h5></a><p class="lead show-for-medium">Will include virtual clinics and resources for British Columbians, including front-line workers
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/b-c-first-nations-health-authority-launches-virtual-doctor-program/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21227251_web1_190214-PNR-FirstNationsHealthcare.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21227251_web1_190214-PNR-FirstNationsHealthcare.jpeg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21227251_web1_190214-PNR-FirstNationsHealthcare-300x200.jpeg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21227251_web1_190214-PNR-FirstNationsHealthcare-768x512.jpeg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21227251_web1_190214-PNR-FirstNationsHealthcare-1024x683.jpeg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21227251_web1_190214-PNR-FirstNationsHealthcare-640x427.jpeg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/b-c-first-nations-health-authority-launches-virtual-doctor-program/"><h5 class="active">B.C. First Nations Health Authority launches virtual doctor program</h5></a><p class="lead show-for-medium">Program to provide primary health care through COVID-19 pandemic
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/canadians-awake-to-extra-covid-19-emergency-benefit-money-fear-its-a-mistake/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21214861_web1_23052145.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21214861_web1_23052145.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21214861_web1_23052145-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21214861_web1_23052145-768x513.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21214861_web1_23052145-1024x684.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21214861_web1_23052145-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/canadians-awake-to-extra-covid-19-emergency-benefit-money-fear-its-a-mistake/"><h5 class="active">UPDATE: Canadians awake to extra COVID-19 emergency benefit money, feds clarify changes</h5></a><p class="lead show-for-medium">The CRA and federal officials are working to clarify the confusion around payments
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/video-b-c-singer-creates-frontline-workers-tribute-song/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226827_web1_200409-ABB-frontlinesong-cambree_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226827_web1_200409-ABB-frontlinesong-cambree_1.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226827_web1_200409-ABB-frontlinesong-cambree_1-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226827_web1_200409-ABB-frontlinesong-cambree_1-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226827_web1_200409-ABB-frontlinesong-cambree_1-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226827_web1_200409-ABB-frontlinesong-cambree_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/video-b-c-singer-creates-frontline-workers-tribute-song/"><h5 class="active">VIDEO: B.C. singer creates frontline workers tribute song</h5></a><p class="lead show-for-medium">Cambree Lovesy’s song saluting those battling COVID-19 draws interest online
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/statistics-canada-report-looks-at-covid-19s-impact-on-violence-in-the-family/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226600_web1_police-lights-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226600_web1_police-lights-copy.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226600_web1_police-lights-copy-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226600_web1_police-lights-copy-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226600_web1_police-lights-copy-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226600_web1_police-lights-copy-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/statistics-canada-report-looks-at-covid-19s-impact-on-violence-in-the-family/"><h5 class="active">Statistics Canada report looks at COVID-19&#8217;s impact on violence in the family</h5></a><p class="lead show-for-medium">Police across Canada reported almost 100,000 cases of intimate partner violence in 2018
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/business/132000-b-c-jobs-lost-just-the-start-of-covid-19-impact-finance-minister-says/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226382_web1_200409-BPD-james-horgan-fleming.bcg_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226382_web1_200409-BPD-james-horgan-fleming.bcg_1.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226382_web1_200409-BPD-james-horgan-fleming.bcg_1-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226382_web1_200409-BPD-james-horgan-fleming.bcg_1-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226382_web1_200409-BPD-james-horgan-fleming.bcg_1-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21226382_web1_200409-BPD-james-horgan-fleming.bcg_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/business/132000-b-c-jobs-lost-just-the-start-of-covid-19-impact-finance-minister-says/"><h5 class="active">132,000 B.C. jobs lost just the start of COVID-19 impact, finance minister says</h5></a><p class="lead show-for-medium">B.C.’s latest employment figures for March show 7.2% increase
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/b-c-asking-companies-to-contribute-through-online-covid-19-supply-hub/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21172708_web1_200304-RDA-business-Coronavirus-Quarantine-_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21172708_web1_200304-RDA-business-Coronavirus-Quarantine-_1.jpg 2048w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21172708_web1_200304-RDA-business-Coronavirus-Quarantine-_1-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21172708_web1_200304-RDA-business-Coronavirus-Quarantine-_1-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21172708_web1_200304-RDA-business-Coronavirus-Quarantine-_1-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21172708_web1_200304-RDA-business-Coronavirus-Quarantine-_1-640x427.jpg 640w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21172708_web1_200304-RDA-business-Coronavirus-Quarantine-_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/b-c-asking-companies-to-contribute-through-online-covid-19-supply-hub/"><h5 class="active">B.C. asking companies to contribute through online COVID-19 supply hub</h5></a><p class="lead show-for-medium">New platform to co-ordinate, source, expedite supplies and equipment to support front-line workers
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/controls-can-keep-canadian-covid-19-deaths-under-22000-health-agency-says/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21225881_web1_ajw10357125.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21225881_web1_ajw10357125.jpg 1280w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21225881_web1_ajw10357125-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21225881_web1_ajw10357125-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21225881_web1_ajw10357125-1024x682.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21225881_web1_ajw10357125-640x427.jpg 640w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21225881_web1_ajw10357125-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/controls-can-keep-canadian-covid-19-deaths-under-22000-health-agency-says/"><h5 class="active">Controls can keep Canadian COVID-19 deaths under 22,000, health agency says</h5></a><p class="lead show-for-medium">With poor containment measures, the death toll could be much, much higher, the agency says
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-64991" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.coastmountainnews.com/news/canadians-awake-to-extra-covid-19-emergency-benefit-money-fear-its-a-mistake/">UPDATE: Canadians awake to extra COVID-19 emergency benefit money, feds clarify changes</a></h5>
				<p class="lead web show-for-medium hide-for-large">The CRA and federal officials are working to clarify the confusion around payments
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.coastmountainnews.com/news/canadians-awake-to-extra-covid-19-emergency-benefit-money-fear-its-a-mistake/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21214861_web1_23052145.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21214861_web1_23052145.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21214861_web1_23052145-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21214861_web1_23052145-768x513.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21214861_web1_23052145-1024x684.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21214861_web1_23052145-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-64993" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.coastmountainnews.com/trending-now/more-than-400-animals-have-been-adopted-amid-pandemic-b-c-spca/">More than 400 animals have been adopted amid pandemic: B.C. SPCA</a></h5>
				<p class="lead web show-for-medium hide-for-large">People are taking this time of social distancing to find a loyal companion through the animal welfare group
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.coastmountainnews.com/trending-now/more-than-400-animals-have-been-adopted-amid-pandemic-b-c-spca/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21218406_web1_200408-BPD-spca-bonnie-henry_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21218406_web1_200408-BPD-spca-bonnie-henry_1.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21218406_web1_200408-BPD-spca-bonnie-henry_1-300x196.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21218406_web1_200408-BPD-spca-bonnie-henry_1-768x502.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21218406_web1_200408-BPD-spca-bonnie-henry_1-1024x669.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21218406_web1_200408-BPD-spca-bonnie-henry_1-640x418.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-64995" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.coastmountainnews.com/business/covid-19-self-isolation-plan-or-quarantine-returning-b-c-residents-told/">Travellers returning to B.C. must have self-isolation plan or face quarantine: Horgan</a></h5>
				<p class="lead web show-for-medium hide-for-large">Premier John Horgan says forms must be filled out by travellers
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.coastmountainnews.com/business/covid-19-self-isolation-plan-or-quarantine-returning-b-c-residents-told/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21218760_web1_200408-BPD-horgan-farnworth-mar26.20.bcg_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21218760_web1_200408-BPD-horgan-farnworth-mar26.20.bcg_1.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21218760_web1_200408-BPD-horgan-farnworth-mar26.20.bcg_1-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21218760_web1_200408-BPD-horgan-farnworth-mar26.20.bcg_1-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21218760_web1_200408-BPD-horgan-farnworth-mar26.20.bcg_1-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21218760_web1_200408-BPD-horgan-farnworth-mar26.20.bcg_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-65000" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.coastmountainnews.com/news/major-crimes-investigating-sudden-death-of-north-okanagan-child/">Major crimes investigating sudden death of North Okanagan child</a></h5>
				<p class="lead web show-for-medium hide-for-large">The 8 year old was flown to Kelowna General Hospital and died hours later
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.coastmountainnews.com/news/major-crimes-investigating-sudden-death-of-north-okanagan-child/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21218990_web1_200130-TST-air.ambulance.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21218990_web1_200130-TST-air.ambulance.jpg 2048w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21218990_web1_200130-TST-air.ambulance-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21218990_web1_200130-TST-air.ambulance-768x513.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21218990_web1_200130-TST-air.ambulance-1024x684.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21218990_web1_200130-TST-air.ambulance-640x427.jpg 640w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21218990_web1_200130-TST-air.ambulance-1200x801.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-65002" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.coastmountainnews.com/news/b-c-records-five-more-deaths-due-to-covid-19-45-new-cases/">B.C. records five more deaths due to COVID-19, 45 new cases</a></h5>
				<p class="lead web show-for-medium hide-for-large">A total of 838 people have recovered from the virus
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.coastmountainnews.com/news/b-c-records-five-more-deaths-due-to-covid-19-45-new-cases/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21221378_web1_COVID-19-testing.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21221378_web1_COVID-19-testing.jpg 1280w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21221378_web1_COVID-19-testing-300x199.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21221378_web1_COVID-19-testing-768x510.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21221378_web1_COVID-19-testing-1024x680.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21221378_web1_COVID-19-testing-640x425.jpg 640w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21221378_web1_COVID-19-testing-1200x797.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-64997" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.coastmountainnews.com/news/easter-bunny-added-to-b-c-s-list-of-essential-workers/">Easter Bunny added to B.C.&#8217;s list of essential workers</a></h5>
				<p class="lead web show-for-medium hide-for-large">Premier John Horgan authorizes bunny to spread “eggs-ellent cheer” throughout province
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.coastmountainnews.com/news/easter-bunny-added-to-b-c-s-list-of-essential-workers/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21219087_web1_easterbunny1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21219087_web1_easterbunny1.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21219087_web1_easterbunny1-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21219087_web1_easterbunny1-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21219087_web1_easterbunny1-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21219087_web1_easterbunny1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-65004" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.coastmountainnews.com/business/b-c-sorting-medical-equipment-sales-donation-offers-for-covid-19/">B.C. sorting medical equipment sales, donation offers for COVID-19</a></h5>
				<p class="lead web show-for-medium hide-for-large">Supply hub has call out for masks, gowns, coronavirus swabs
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.coastmountainnews.com/business/b-c-sorting-medical-equipment-sales-donation-offers-for-covid-19/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21223115_web1_200408-BPD-coronavirus-test-UCDavis_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21223115_web1_200408-BPD-coronavirus-test-UCDavis_1.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21223115_web1_200408-BPD-coronavirus-test-UCDavis_1-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21223115_web1_200408-BPD-coronavirus-test-UCDavis_1-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21223115_web1_200408-BPD-coronavirus-test-UCDavis_1-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21223115_web1_200408-BPD-coronavirus-test-UCDavis_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>
<!-- END: code from single.php -->


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.coastmountainnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 499.3 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M23.43,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M48.63,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S40.58,1,48.63,1ZM45.27,32.17c0,10.78,1.26,13,3.36,13S52,42.95,52,32.17V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M71,2H84.12l6.16,49.85H81.53L80.2,40.78H72.85L71.59,51.84H64Zm5.81,7.7h-.14L73.76,33.5h5.67Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M99.87,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C91.33,7.1,95.39,1,103.09,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55C99.45,21.74,116,24.61,116,39.1c0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M123.74,9.69H115.9V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M156.15,2h12.11l4.06,25.55h.14L176.73,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5L163,15.29h-.14V51.84h-6.72Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M206.06,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S198,1,206.06,1ZM202.7,32.17c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M223.56,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M252,2h8.89l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84H252Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M286.42,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M310.08,2h13.16l6.16,49.85h-8.75l-1.33-11.06H312l-1.26,11.06h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M332.4,2h9.1V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M346.68,2h8.89l8.33,26.32H364V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M390.08,2H399l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M420.25,2h20.58v7.7H429.35V22.44h8.47v8.12h-8.47V44.14h12v7.7H420.25Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M442.23,2h8.26l3.22,29.26h.14L458.19,2h8.19l4,29.26h.14L474.08,2h6.51l-6.51,49.85h-8.26l-4.34-31.57h-.14l-4.48,31.57h-8Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M490,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C481.5,7.1,485.56,1,493.26,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-6.84 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CoastMountainNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/coastmtnews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Coast Mountain News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.wltribune.com/">Williams Lake Tribune</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.quesnelobserver.com">Quesnel Cariboo Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.100milefreepress.net/">100 Mile House Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ashcroftcachecreekjournal.com/">Ashcroft-Cache Creek Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.clearwatertimes.com/">Clearwater North Thompson Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.barrierestarjournal.com/">Barriere Star Journal</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/./local-news/">Bella Coola News</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/weather/">Bella Coola Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Bella Coola Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Coast Mountain News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>--><div id="pum-63350" class="pum pum-overlay pum-theme-63307 pum-theme-enterprise-blue popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:63350,&quot;slug&quot;:&quot;full-covid-image&quot;,&quot;theme_id&quot;:63307,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-98521&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:true,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-98521&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;auto&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-63350" class="pum-container popmake theme-63307">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="/tag/coronavirus/"><img src="//www.blackpress.ca/wp-content/uploads/2020/03/Covid19_PopUpAd_Mar2020_450x400.gif"/></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.25'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.25'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.9.1","ajaxurl":"https:\/\/www.coastmountainnews.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.coastmountainnews.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"63305","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.coastmountainnews.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.coastmountainnews.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-63350":{"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-98521"],"delay":"500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-98521","key":"","session":true,"time":"1 day","path":true}}],"theme_id":"63307","size":"auto","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"enterprise-blue","id":63350,"slug":"full-covid-image"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1584054316&#038;ver=1.9.1'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620629","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRFQWEYMHVNSWA8DRU8=","queueTime":0,"applicationTime":212,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

