
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="29042874" />
        <link rel="icon" href="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        
                        
        <title>The noble brunch &#8211; Coast Mountain News</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-W3PQNFZ');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29042874_web1_202205-BLVD-Brunch-Food_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.coastmountainnews.com/life/the-noble-brunch/amp/" /><meta name="generator" content="AMP for WP 1.0.77.38"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.37.35' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.coastmountainnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.coastmountainnews.com/wp-json/wp/v2/posts/106569" /><link rel="alternate" type="application/json+oembed" href="https://www.coastmountainnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coastmountainnews.com%2Flife%2Fthe-noble-brunch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.coastmountainnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coastmountainnews.com%2Flife%2Fthe-noble-brunch%2F&#038;format=xml" />
        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
<!-- Start DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-24"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-24',{'dimension1': 'Wire Service','dimension2': 'life', 'dimension3': 'food', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Wire Service','dimension2': 'life', 'dimension3': 'food', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Wire Service','dimension2': 'life', 'dimension3': 'food', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Wire Service','dimension2': 'life', 'dimension3': 'food', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Coast Mountain News" />
<meta property="og:url" content="https://www.coastmountainnews.com/life/the-noble-brunch/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Bella Coola,Canada" />
<meta property="article:tag" content="Food"/>
<meta property="article:tag" content="Life"/>
<meta property="og:title" content="The noble brunch - Coast Mountain News" />
<meta name="description" content="How to plan, prep and execute an elegant yet effortless brunch spread" />
<meta property="og:description" content="How to plan, prep and execute an elegant yet effortless brunch spread" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Life" />
<meta property="article:published_time" content="2022-05-23T07:30:00-07:00" />
<meta property="og:image" content="https://www.coastmountainnews.com/wp-content/uploads/2022/05/29042874_web1_202205-BLVD-Brunch-Food_1.jpg" />
<meta property="og:secure_url" content="https://www.coastmountainnews.com/wp-content/uploads/2022/05/29042874_web1_202205-BLVD-Brunch-Food_1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="534" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="The noble brunch - Coast Mountain News" />
<meta property="twitter:description" content="How to plan, prep and execute an elegant yet effortless brunch spread" />
<meta property="twitter:image" content="https://www.coastmountainnews.com/wp-content/uploads/2022/05/29042874_web1_202205-BLVD-Brunch-Food_1.jpg" />
<meta property="fb:app_id" content="129129850569086" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.coastmountainnews.com\/life\/the-noble-brunch\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.coastmountainnews.com\/life\/the-noble-brunch\/"},"headline":"The noble brunch","datePublished":"2022-05-23T07:30:00-07:00","dateModified":"2022-05-23T07:30:00-07:00","thumbnailUrl":"https:\/\/www.coastmountainnews.com\/wp-content\/uploads\/2022\/05\/29042874_web1_202205-BLVD-Brunch-Food_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.coastmountainnews.com\/wp-content\/uploads\/2022\/05\/29042874_web1_202205-BLVD-Brunch-Food_1.jpg","width":800,"height":534},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Coast Mountain News","logo":{"@type":"ImageObject","url":"https:\/\/www.coastmountainnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/cma-logo.png","width":501,"height":52}},"contentLocation":{"@type":"Place","name":"Bella Coola, BC, Canada"},"dateline":"Bella Coola, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;&lt;p class=&quot;p1&quot;&gt;How to plan, prep and execute an elegant yet effortless brunch spread &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0T 1C0","pub_code":"CMA","secondstreet_contest_feed":"http:\/\/coastmountainnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=BCCM"};

</script>


</head>
    <body class="post-template-default single single-post postid-106569 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=129129850569086&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.coastmountainnews.com/">Home</a></li>
<li id="menu-item-72541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72541"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-8827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8827"><a href="https://www.coastmountainnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-75187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75187"><a href="/#good-news">Good News</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.coastmountainnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.coastmountainnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-24213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24213"><a href="https://www.coastmountainnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-52353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52353"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.coastmountainnews.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.coastmountainnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.coastmountainnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-63235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63235"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.coastmountainnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.coastmountainnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.coastmountainnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-66349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66349"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-66351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66351"><a href="https://www.coastmountainnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-66353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66353"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.coastmountainnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-59055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59055"><a href="https://www.coastmountainnews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-56086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56086"><a href="//autos.coastmountainnews.com">Autos</a></li>
<li id="menu-item-33665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33665"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-18130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18130"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.coastmountainnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.coastmountainnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.coastmountainnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.coastmountainnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.coastmountainnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-45204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45204"><a href="https://www.coastmountainnews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-190"><a href="https://www.coastmountainnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-25481" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25481"><a href="https://www.coastmountainnews.com/./life/">Life</a></li>
	<li id="menu-item-50683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50683"><a href="https://www.coastmountainnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.coastmountainnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.coastmountainnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.coastmountainnews.com/./community/">Local</a></li>
	<li id="menu-item-21641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21641"><a href="https://www.coastmountainnews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-46289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46289"><a href="https://www.coastmountainnews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.coastmountainnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.coastmountainnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.coastmountainnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.coastmountainnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.coastmountainnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.coastmountainnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.coastmountainnews.com/./letters/">Letters</a></li>
	<li id="menu-item-8339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8339"><a href="https://www.coastmountainnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.coastmountainnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.coastmountainnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.coastmountainnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.coastmountainnews.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-81956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81956"><a href="https://www.coastmountainnews.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-81957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81957"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-81958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81958"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-81959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81959"><a href="https://www.coastmountainnews.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-81962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81962"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.coastmountainnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.coastmountainnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.coastmountainnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.coastmountainnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.coastmountainnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.coastmountainnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.coastmountainnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.coastmountainnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.coastmountainnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.coastmountainnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.coastmountainnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.coastmountainnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-56137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56137"><a href="https://www.coastmountainnews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CoastMountainNews/" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/coastmtnews" target="_blank" rel="noopener"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener"></a></li> -->
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="https://www.coastmountainnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 499.3 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M23.43,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M48.63,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S40.58,1,48.63,1ZM45.27,32.17c0,10.78,1.26,13,3.36,13S52,42.95,52,32.17V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M71,2H84.12l6.16,49.85H81.53L80.2,40.78H72.85L71.59,51.84H64Zm5.81,7.7h-.14L73.76,33.5h5.67Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M99.87,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C91.33,7.1,95.39,1,103.09,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55C99.45,21.74,116,24.61,116,39.1c0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M123.74,9.69H115.9V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M156.15,2h12.11l4.06,25.55h.14L176.73,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5L163,15.29h-.14V51.84h-6.72Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M206.06,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S198,1,206.06,1ZM202.7,32.17c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M223.56,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M252,2h8.89l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84H252Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M286.42,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M310.08,2h13.16l6.16,49.85h-8.75l-1.33-11.06H312l-1.26,11.06h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M332.4,2h9.1V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M346.68,2h8.89l8.33,26.32H364V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M390.08,2H399l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M420.25,2h20.58v7.7H429.35V22.44h8.47v8.12h-8.47V44.14h12v7.7H420.25Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M442.23,2h8.26l3.22,29.26h.14L458.19,2h8.19l4,29.26h.14L474.08,2h6.51l-6.51,49.85h-8.26l-4.34-31.57h-.14l-4.48,31.57h-8Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M490,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C481.5,7.1,485.56,1,493.26,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-6.84 -1.01)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/bella-coola/v0t/weather-forecast/53269" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517347356025" class="aw-widget-current"  data-locationkey="53269" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517347356025" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.coastmountainnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.coastmountainnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-63234" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-63234"><a href="/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.coastmountainnews.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.coastmountainnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-59054" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-59054"><a href="https://www.coastmountainnews.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-72659" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-72659"><a href="https://www.coastmountainnews.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-72661" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-72661"><a href="https://www.coastmountainnews.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-72660" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-72660"><a href="https://www.coastmountainnews.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-72662" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-72662"><a href="https://www.coastmountainnews.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-72663" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-72663"><a href="https://www.coastmountainnews.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-73469" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-73469"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-72666" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-72666"><a href="https://www.coastmountainnews.com/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-78072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78072"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-78073" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78073"><a target="_blank" rel="noopener" href="https://www.coastmountainnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-78074" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-78074"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-72665" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72665"><a href="https://www.coastmountainnews.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.coastmountainnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-24457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24457"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-27102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27102"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-81952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81952"><a href="https://www.coastmountainnews.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-81953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81953"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-353" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.coastmountainnews.com/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="/video/">Video</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.coastmountainnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.coastmountainnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.coastmountainnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.coastmountainnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <!-- ZEPHR_FEATURE global-login-logout-button --><!-- ZEPHR_FEATURE_END global-login-logout-button -->                        
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.coastmountainnews.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.coastmountainnews.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                                <a href="/#good-news">Good News</a>
                            </li>
                  
                        
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.coastmountainnews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72541"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8827"><a href="https://www.coastmountainnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75187"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.coastmountainnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.coastmountainnews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24213"><a href="https://www.coastmountainnews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52353"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.coastmountainnews.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.coastmountainnews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.coastmountainnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63235"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.coastmountainnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.coastmountainnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.coastmountainnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66349"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66351"><a href="https://www.coastmountainnews.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66353"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.coastmountainnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59055"><a href="https://www.coastmountainnews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56086"><a href="//autos.coastmountainnews.com">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33665"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18130"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.coastmountainnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.coastmountainnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.coastmountainnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.coastmountainnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.coastmountainnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45204"><a href="https://www.coastmountainnews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-190"><a href="https://www.coastmountainnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25481"><a href="https://www.coastmountainnews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50683"><a href="https://www.coastmountainnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.coastmountainnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.coastmountainnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.coastmountainnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21641"><a href="https://www.coastmountainnews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46289"><a href="https://www.coastmountainnews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.coastmountainnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.coastmountainnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.coastmountainnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.coastmountainnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.coastmountainnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.coastmountainnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.coastmountainnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8339"><a href="https://www.coastmountainnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.coastmountainnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.coastmountainnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.coastmountainnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.coastmountainnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81956"><a href="https://www.coastmountainnews.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81957"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81958"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81959"><a href="https://www.coastmountainnews.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81962"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.coastmountainnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.coastmountainnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.coastmountainnews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.coastmountainnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.coastmountainnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.coastmountainnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.coastmountainnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.coastmountainnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.coastmountainnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.coastmountainnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.coastmountainnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.coastmountainnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56137"><a href="https://www.coastmountainnews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-106569 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-food" id="post-106569">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="800" height="599" src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29042874_web1_202205-BLVD-Brunch-Food_6.jpg" class="attachment-full size-full" alt="March 4, 2022 - Pancake with strawberry for brunch meal with Ellie Short. Don Denton photograph" loading="lazy" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29042874_web1_202205-BLVD-Brunch-Food_6.jpg 800w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29042874_web1_202205-BLVD-Brunch-Food_6-300x225.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29042874_web1_202205-BLVD-Brunch-Food_6-768x575.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29042874_web1_202205-BLVD-Brunch-Food_6-640x479.jpg 640w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p></p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">The noble brunch</h2>
            <p class="lead">How to plan, prep and execute an elegant yet effortless brunch spread
</p>            <ul class="author-meta"><li>May. 23, 2022 7:30 a.m.</li><li><a class="byline" href="https://www.coastmountainnews.com/life/">Life</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.coastmountainnews.com%2Flife%2Fthe-noble-brunch%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=The+noble+brunch&amp;url=https%3A%2F%2Fwww.coastmountainnews.com%2Flife%2Fthe-noble-brunch%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.coastmountainnews.com%2Flife%2Fthe-noble-brunch%2F&title=The+noble+brunch" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=The%20noble%20brunch&amp;body=https%3A%2F%2Fwww.coastmountainnews.com%2Flife%2Fthe-noble-brunch%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 0 additional image"><a href="https://www.coastmountainnews.com/life/the-noble-brunch/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
        <!-- ZEPHR_FEATURE interior-south-cariboo-subscription-journey -->        <div class="entry-content">

        <p><em>&#8211; Words and recipes by Ellie Short Photography by Don Denton</em></p>
<p><strong>If breakfast is for champions, brunch is for royalty</strong>&mdash;there is no more luxurious way to savour a morning than with a sumptuous feast that spans two mealtimes and seems to have no limit to what you can serve, and how you can serve it. Sweet interwoven with savoury and easing your way into a Sunday with flowing drinks and mounds of food feels indulgently regal.</p>
<p>It&rsquo;s no surprise, then, that this lavish mingling of meals gained popularity among aristocratic crowds in 19th century London. While the word &ldquo;brunch&rdquo; likely surfaced in some capacity prior to this, it really took hold in 1895 when a London publication called Hunter&rsquo;s Weekly circulated an article called &ldquo;Brunch: A Plea,&rdquo; and argued that a late social breakfast on Sunday &ldquo;would make life brighter for Saturday night carousers.&rdquo; </p>
<p>The author, Guy Beringer, also suggested that alcoholic drinks be served, paving the way for those beloved brunch fixtures of mimosas and Caesars. One year later, the word &ldquo;brunch&rdquo; was published in North America for the first time, when an article titled &ldquo;The Newest Thing in Lunches&rdquo; in the New Oxford News and Notes for Women introduced readers to the &ldquo;fad&rdquo; of eating between breakfast and lunch&mdash;a craze that was clearly so splendid that it still reigns supreme 125 years later. </p>
<p>While many renowned restaurants, luxury hotels and popular cafes have found huge followings (and lineups) with their Sunday brunch menus, it&rsquo;s personally my most ideal repast for an at-home gathering. </p>
<p>It&rsquo;s early enough that guests can still enjoy their afternoon and evening, but not so early that alarms must be set before the sun rises and conversations are dappled with gaping yawns. It&rsquo;s often family-friendly, whereby folks don&rsquo;t have to fight bedtimes or schedule sitters, and lends itself well to a casual, come-and-go atmosphere conducive to little ones, who don&rsquo;t always like to sit still for long. </p><p class=''><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2386986" ></script></p>
<p>The only downside is that unlike dinner, the host doesn&rsquo;t have the whole day to get ready. However, as a long-time brunch enthusiast and well-practised brunch provider, I do, of course, have a few tricks and tips for preparing and executing an elegant yet effortless brunch, which you as the host will still be able to revel in with royal relaxation. </p>
<p><img src=https://blackpress.newsengin.com/gps2/uploads/29042874/202205-BLVD-Brunch-Food_3.jpg
" style="border-width:1px;border-style: solid;float:left;width:300px;height:auto;margin-right:10px;"></p>
<p><strong>Set your table the day before</strong></p>
<p>Putting those finishing touches on dishes, cleaning up the kitchen and getting yourself dressed and ready to roll, the morning will have enough going on without the added worry of how many forks you&rsquo;ll need and which glassware to set out. Getting all that sorted in advance will not only take one thing off your day-of to-do list, but it&rsquo;s likely you&rsquo;ll be able to enjoy this artful aspect of party prep in the quiet moments of the evening prior. If table decor isn&rsquo;t your thing, treat yourself to a table setting service like The Proper Table, which provided the stunning setup for this story.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<p><strong>Make what you can ahead</strong></p>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>When menu planning your brunch, take a look at recipes that offer easy, make-ahead elements. Can you pre-cook your bacon and sausage and reheat them stovetop when you&rsquo;re ready to dig in? Can you make the mix for your omelettes or hashes ahead of time and just focus on the eggs when your guests arrive? </p>
<p>I personally love things like shakshuka, whereby I make the stewy base beforehand and add the eggs in the morning. What I adore even more about this dish is that it serves everyone all at once, whereas other egg-based offerings like omelettes require you either keep each one warm until all are cooked, or serve guests one by one as the omelettes are ready. </p>
<p><strong>Consider cold (or room temperature) dishes</strong></p>
<p>Serving food at its ideal temperature is one of the most stressful aspects of hosting any meal. Breakfast potatoes are especially hard to keep warm without getting overly dry and mealy. That&rsquo;s why I adore the idea of a breakfast potato salad that is pre-prepped and then assembled in the morning. Similarly, egg salad, tuna salad, bean salad and even a breakfast-inspired salad with medium boiled eggs (see the April/May 2021 issue of <em>Boulevard</em> for that recipe) are great variations on this theme. </p>
<p><img src=https://blackpress.newsengin.com/gps2/uploads/29042874/202205-BLVD-Brunch-Food_2.jpg
" style="border-width:1px;border-style: solid;float:left;width:300px;height:auto;margin-right:10px;"></p>
<p><strong>Have guests help themselves</strong></p>
<p>Individually plating and serving dishes at brunch means you likely won&rsquo;t be able to sit and socialize. I&rsquo;ve been there far too many times as whole meals flew by while I spent the entirety of it in the kitchen, sweating, swearing and resenting the fact that I didn&rsquo;t have a single conversation with my beloved visitors. DIY boards solve this problem and provide impressive presentation points, as well as an interactive edge that makes for a fun and dynamic dining experience. Build-your-own pancake, waffle, French toast, or bagel boards offer you a bit of a break, while guests are able to pile on the toppings just as they please. </p>
<p><strong>Create a welcome cocktail</strong></p>
<p>No matter how organized you are, it&rsquo;s likely you&rsquo;ll still need something to stall arriving guests as you finesse those lingering elements. I&rsquo;m a big fan of a welcome cocktail when hosting any meal or event&mdash;it&rsquo;s a lovely way to ease someone into your space. Bloody Marys, Caesars or mimosas are all classic brunch libations, and all lend well to virgin versions, whether simply leaving out the booze, or subbing it with a non-alcoholic option. A personal favourite is equal parts freshly squeezed orange juice and gingery kombucha for a sober mimosa with a bit of a kick. </p>
<p><strong>Breakfast Potato Salad with </strong><strong>Arugula Chimichurri</strong></p>
<p><img src=https://blackpress.newsengin.com/gps2/uploads/29042874/202205-BLVD-Brunch-Food_5.jpg
" style="border-width:1px;border-style: solid;float:left;width:300px;height:auto;margin-right:10px;"></p>
<p>While nothing beats hot and crispy breakfast potatoes, this is a fresh alternative perfect for spring. When making this dish I roast the potatoes, make the chimichurri and slice the olives ahead of time, and assemble it all together right before guests arrive for maximum flavour and freshness, but minimal effort. </p>
<p>Prep time: 5 minutes</p>
<p>Cook time: 25 minutes</p>
<p>Makes 4 servings</p>
<p>Ingredients</p>
<p>1 &#189; lbs fingerling potatoes</p>
<p>1-2 tbsp olive oil</p>
<p>1&#8260;3 cup Kalamata olives, pitted and sliced</p>
<p>1&#8260;3 cup green peas</p>
<p>&#188; cup crumbled goat feta</p>
<p>1-2 loose cups baby arugula </p>
<p>About &#189; cup arugula chimichurri (recipe below)</p>
<p>For the arugula chimichurri&#8230;</p>
<p>2-3 loose cups baby arugula</p>
<p>3 cloves fresh garlic, peeled</p>
<p>2 tbsp red wine vinegar</p>
<p>1&#8260;3 cup extra virgin olive oil</p>
<p>&#188; tsp chili flakes</p>
<p>&#188; tsp sea salt, or to taste</p>
<p>Directions</p>
<p>Preheat your oven to 400 F and line a baking sheet with parchment paper. Cut the potatoes in half longways, and toss them with 1 to 2 tbsp olive oil, so that they&rsquo;re evenly coated. Transfer the potatoes to the prepared baking sheet and roast for 15 minutes until the bottoms are slightly golden brown. Flip the potatoes and roast for another 10 minutes, until they&rsquo;re tender all the way through.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>
<div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>While the potatoes are roasting, prepare the chimichurri by combining the arugula, garlic, red wine vinegar and chili flakes in a food processor. Pulse until the arugula is evenly chopped, add the olive oil and continue to pulse until somewhat smooth, scraping down the sides as you go. Taste, and season with salt as needed.</p>
<p>Once the potatoes have cooled, transfer them to a large bowl and toss them with the chimichurri until evenly coated. Gently mix in all other remaining ingredients and serve.</p>
<p><strong>Make-Ahead Shakshuka</strong></p>
<p><img src=https://blackpress.newsengin.com/gps2/uploads/29042874/202205-BLVD-Brunch-Food_4.jpg
" style="border-width:1px;border-style: solid;float:left;width:300px;height:auto;margin-right:10px;"></p>
<div class='code-block code-block-6 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-6" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-6');gptRefreshSlots.push(6); });
</script>
</div> </div>
<p>While the origins of shakshuka are much debated, it seems most can agree that it has roots in the Maghreb region of North Africa and gained popularity throughout the South West and Middle East before finding its way as a staple on trendy North America brunch menus. If you&rsquo;re not yet familiar with this aromatic breakfast stew, one steaming spoonful on a thick slice of freshly baked artisanal bread, and you&rsquo;ll know why it&rsquo;s so celebrated. </p>
<p>Prep time: 10 minutes</p>
<p>Cook time: 20 minutes</p>
<p>Makes 4 servings</p>
<p>Ingredients</p>
<p>2 tbsp olive oil</p>
<p>1 tsp harissa </p>
<p>2 tsp tomato paste</p>
<p>1 large onion, diced into &#188; inch pieces</p>
<p>2 large red peppers, diced into &#188; inch pieces</p>
<p>4 garlic cloves, peeled and minced</p>
<p>1 tsp ground cumin</p>
<p>1 tsp sweet paprika</p>
<p>&#189; tsp sea salt (or to taste)</p>
<p>1 large can (796 ml or 28 fl oz) diced tomatoes </p>
<p> you can also use fresh tomatoes)</p>
<p>4 large eggs</p>
<p>&#189; cup labneh or thick yogurt</p>
<p>Optional garnishes of chopped parsley and chili flakes</p>
<p>Directions</p>
<p>In a large frying pan (ideally cast iron) over medium heat, warm the olive oil and saut&#233; the onion until soft, followed by the red pepper, harissa, tomato paste, garlic, cumin, paprika and salt. Saut&#233; for about 10 minutes, until the peppers also soften. Add the tomatoes, bring to a gentle simmer and cook for about 10 minutes more.</p>
<p>Remove the pan from the burner and allow to cool before transferring to a sealable container (you can keep the mix in the fridge for up to a week).</p>
<p>When you&rsquo;re ready to add the eggs and enjoy, transfer the mix back to a large frying pan over medium heat. Once it starts to bubble and thicken a bit, create 4 little dips, gently break the eggs, and carefully pour each into its own divot. Simmer gently for 8 to 10 minutes until the egg whites are set but the yolks are still runny (you can also speed up this process by covering the pan with a lid.) If you like the eggs more evenly cooked through, transfer the pan into the oven at 350 F for 5-10 minutes or so, until you&rsquo;re happy with the yolk consistency. Note that you&rsquo;ll need an oven-safe pan for this!</p>
<p>Remove from the heat, leave for a couple of minutes to settle and serve with the labneh or yogurt and any other garnishes such as parsley or chili flakes. </p>
<p><strong>Banana Oatmeal Pancakes</strong></p>
<p><img src=https://blackpress.newsengin.com/gps2/uploads/29042874/202205-BLVD-Brunch-Food_6.jpg
" style="border-width:1px;border-style: solid;float:left;width:300px;height:auto;margin-right:10px;"></p>
<p>While I could have shared a classic fluffy pancake recipe, the internet already has thousands of great ones to choose from. Instead, I wanted to offer my toddler-approved go-to these days: pancakes that whir up effortlessly in the blender and provide a hearty and healthy option for your build-your-own pancake board. For peace of mind, fry up the pancakes ahead of time, and either reheat them on the stovetop or in the oven or toaster.</p>
<p>Prep time: 5 minutes</p>
<p>Cooking time: 5 minutes per pancake</p>
<p>Makes 6 medium sized pancakes</p>
<p>Ingredients</p>
<p>2 large eggs</p>
<p>1 large (very ripe) banana</p>
<p>1 &#189; cups old fashioned rolled oats</p>
<p>2 tbsp melted butter (plus extra for frying)</p>
<p>3 tbsp maple syrup</p>
<p>1 tbsp apple cider vinegar</p>
<p>1 tsp baking soda</p>
<p>1 tsp baking powder</p>
<p>&#189; tsp cinnamon</p>
<p>Pinch of sea salt</p>
<p>Directions</p>
<p>Combine all the ingredients in a high-powered blender and blend until smooth (1-2 minutes).</p>
<p>Heat a frying pan over medium heat, and coat with a small amount of melted butter. Once the surface is hot, add about a quarter cup of batter, and cook until the pancake puffs up and bubbles begin to form (about 2 minutes). Gently flip the pancake over and cook another 2 minutes until golden brown on the underside. Wipe the pan clean and repeat with the remaining batter, and add more butter as needed.</p>
<p>You can cook multiple pancakes at once&mdash;this will just depend on how big your pan is. If you find the pancakes are browning too quickly, lower the heat so that the pancakes don&rsquo;t over-brown or burn. You may also notice that the batter is a bit on the thick side. If you&rsquo;re finding it too gummy, either add in a small amount of water or milk, one tablespoon at a time, to thin it out slightly, or you can spread it out with a spoon once you drop the batter on the pan.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p><strong>Story courtesy of <a href="http://www.boulevardmagazines.com/" target="_blank" rel="noopener">Boulevard Magazine</a>, a Black Press Media publication<br />
<br />
Like Boulevard Magazine on <a href="http://www.facebook.com/BoulevardMagazine" target="_blank" rel="noopener">Facebook</a> and follow them on <a href="http://www.instagram.com/Boulevard_magazine" target="_blank" rel="noopener">Instagram</a> </strong></p>

<p>			<a class="label category-meta-default" href="/tag/food/">Food</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- ZEPHR_FEATURE_END interior-south-cariboo-subscription-journey -->        
        

        <footer>
                    </footer>
        
        <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.coastmountainnews.com%2Flife%2Fthe-noble-brunch%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=The+noble+brunch&amp;url=https%3A%2F%2Fwww.coastmountainnews.com%2Flife%2Fthe-noble-brunch%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.coastmountainnews.com%2Flife%2Fthe-noble-brunch%2F&title=The+noble+brunch" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=The%20noble%20brunch&amp;body=https%3A%2F%2Fwww.coastmountainnews.com%2Flife%2Fthe-noble-brunch%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 0 additional image"><a href="https://www.coastmountainnews.com/life/the-noble-brunch/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

                <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        <!-- BEGIN: Comments  -->
                          
                            <div id="facebook-comments">
                                <div class="fb-comments" data-href="https://www.coastmountainnews.com/life/the-noble-brunch/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                            </div>
                <!-- END: Comments -->
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-106572" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.coastmountainnews.com/business/rcmsar-reminds-you-to-call-for-help-immediately-when-facing-a-marine-emergency/">RCMSAR reminds you to &#8216;call for help immediately&#8217; when facing a marine emergency</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-106567" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.coastmountainnews.com/sports/kane-nets-hat-trick-as-oilers-thump-flames-4-1-to-take-2-1-playoff-series-lead/">Kane nets hat trick as Oilers thump Flames 4-1 to take 2-1 playoff series lead</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-106578" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.coastmountainnews.com/news/le-estcwicwy-honouring-the-missing-215-at-kamloops-indian-residential-school/">215: Memorial honours unmarked graves found 1 year ago at former Kamloops residential school</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-106569" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.coastmountainnews.com/life/the-noble-brunch/">The noble brunch</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-106574" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.coastmountainnews.com/sports/new-book-profiles-nelson-man-behind-canadas-first-student-athlete-scholarship/">New book profiles Nelson man behind Canada&#8217;s first student-athlete scholarship</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.coastmountainnews.com/life/life-style-etc-4/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Life. style.etc.</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Header');" href="https://www.coastmountainnews.com/./life/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/highway-20-closed-41-km-west-of-alexis-creek/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29207921_web1_220522-WLT-HIghway20closed_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Highway 20 was closed Sunday, May 22, between Red Stone and Chezacut Road due to a vehicle incident. (DriveBC incident)" loading="lazy" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29207921_web1_220522-WLT-HIghway20closed_1.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29207921_web1_220522-WLT-HIghway20closed_1-300x198.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29207921_web1_220522-WLT-HIghway20closed_1-1024x675.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29207921_web1_220522-WLT-HIghway20closed_1-768x506.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29207921_web1_220522-WLT-HIghway20closed_1-640x422.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/highway-20-closed-41-km-west-of-alexis-creek/"><h5 class="active">UPDATE: Highway 20 re-opens 41 km west of Alexis Creek</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/community/bella-coola-artist-recipient-of-yvr-art-foundation-scholarship/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29196492_web1_220512-CMA-DanikaSaunders-YVR_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Danika Saunders, 24, is the recipient of a YVR Art Foundation scholarship which she will use to mentor under Northwest Coast artist Robert Davidson. (Photo submitted)" loading="lazy" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29196492_web1_220512-CMA-DanikaSaunders-YVR_1.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29196492_web1_220512-CMA-DanikaSaunders-YVR_1-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29196492_web1_220512-CMA-DanikaSaunders-YVR_1-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29196492_web1_220512-CMA-DanikaSaunders-YVR_1-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29196492_web1_220512-CMA-DanikaSaunders-YVR_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/community/bella-coola-artist-recipient-of-yvr-art-foundation-scholarship/"><h5 class="active">Bella Coola artist recipient of YVR Art Foundation Scholarship</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/community/sams-hosting-a-prom-friday-may-27-for-students-in-the-valley/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29175305_web1_dress-1146503_960_720.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="SAMS is hosting a spring prom for students in grade eight through 12 on Friday, May 27. (File photo)" loading="lazy" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29175305_web1_dress-1146503_960_720.jpg 960w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29175305_web1_dress-1146503_960_720-300x185.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29175305_web1_dress-1146503_960_720-768x474.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29175305_web1_dress-1146503_960_720-640x395.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/community/sams-hosting-a-prom-friday-may-27-for-students-in-the-valley/"><h5 class="active">SAMS hosting a prom Friday, May 27 for students in the valley</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/sick-pelicans-reported-across-the-cariboo/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29186492_web1_220519-QCO-SickPelicans-pelicans_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The B.C. Government has received reports of suspected avian flu in pelicans across the Cariboo. (Kelly Sinoski photo &#151; 100 Mile Free Press)" loading="lazy" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29186492_web1_220519-QCO-SickPelicans-pelicans_1.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29186492_web1_220519-QCO-SickPelicans-pelicans_1-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29186492_web1_220519-QCO-SickPelicans-pelicans_1-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29186492_web1_220519-QCO-SickPelicans-pelicans_1-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29186492_web1_220519-QCO-SickPelicans-pelicans_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/sick-pelicans-reported-across-the-cariboo/"><h5 class="active">Sick pelicans reported across the Cariboo</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            

        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-2" href="https://www.coastmountainnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 499.3 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M23.43,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M48.63,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S40.58,1,48.63,1ZM45.27,32.17c0,10.78,1.26,13,3.36,13S52,42.95,52,32.17V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M71,2H84.12l6.16,49.85H81.53L80.2,40.78H72.85L71.59,51.84H64Zm5.81,7.7h-.14L73.76,33.5h5.67Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M99.87,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C91.33,7.1,95.39,1,103.09,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55C99.45,21.74,116,24.61,116,39.1c0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M123.74,9.69H115.9V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M156.15,2h12.11l4.06,25.55h.14L176.73,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5L163,15.29h-.14V51.84h-6.72Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M206.06,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S198,1,206.06,1ZM202.7,32.17c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M223.56,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M252,2h8.89l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84H252Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M286.42,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M310.08,2h13.16l6.16,49.85h-8.75l-1.33-11.06H312l-1.26,11.06h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M332.4,2h9.1V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M346.68,2h8.89l8.33,26.32H364V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M390.08,2H399l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M420.25,2h20.58v7.7H429.35V22.44h8.47v8.12h-8.47V44.14h12v7.7H420.25Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M442.23,2h8.26l3.22,29.26h.14L458.19,2h8.19l4,29.26h.14L474.08,2h6.51l-6.51,49.85h-8.26l-4.34-31.57h-.14l-4.48,31.57h-8Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M490,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C481.5,7.1,485.56,1,493.26,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-6.84 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CoastMountainNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/coastmtnews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Coast Mountain News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.wltribune.com/">Williams Lake Tribune</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.quesnelobserver.com">Quesnel Cariboo Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.100milefreepress.net/">100 Mile House Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ashcroftcachecreekjournal.com/">Ashcroft-Cache Creek Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.clearwatertimes.com/">Clearwater North Thompson Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.barrierestarjournal.com/">Barriere Star Journal</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/./local-news/">Bella Coola News</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/weather/">Bella Coola Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Bella Coola Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Coast Mountain News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.37.35' id='foundation-js'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.37.35' id='frame_resize-js'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96620629","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":273,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>