
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="21482632" />
        <link rel="icon" href="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Vancouver Island teen singer looks back on &#8216;American Idol&#8217; experience &#8211; Coast Mountain News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21482632_web1_200505-NBU-lauren-idol-111_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.coastmountainnews.com/entertainment/vancouver-island-teen-singer-looks-back-on-american-idol-experience/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.27' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-styles.css?generated=1584054316&#038;ver=1.9.1' type='text/css' media='all' />
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3096'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.coastmountainnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.coastmountainnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coastmountainnews.com%2Fentertainment%2Fvancouver-island-teen-singer-looks-back-on-american-idol-experience%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.coastmountainnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coastmountainnews.com%2Fentertainment%2Fvancouver-island-teen-singer-looks-back-on-american-idol-experience%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14244/cc.js?ns=_cc14244' id='LOTCC_14244'></script>
<script type='text/javascript' language='javascript'>
_cc14244.add("int", "www.coastmountainnews.com : wp-post-tag : music")
_cc14244.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-24"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-24',{'dimension1': 'Josef Jacobson','dimension2': 'entertainment,home2', 'dimension3': 'music', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Josef Jacobson','dimension2': 'entertainment,home2', 'dimension3': 'music', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Josef Jacobson','dimension2': 'entertainment,home2', 'dimension3': 'music', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Josef Jacobson','dimension2': 'entertainment,home2', 'dimension3': 'music', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Coast Mountain News" />
<meta property="og:url" content="https://www.coastmountainnews.com/entertainment/vancouver-island-teen-singer-looks-back-on-american-idol-experience/" />
<meta property="og:title" content="Vancouver Island teen singer looks back on &#8216;American Idol&#8217; experience - Coast Mountain News" />
<meta name="description" content="Lauren Spencer-Smith reached Top 20, made lifelong friendships and improved her skills" />
<meta property="og:description" content="Lauren Spencer-Smith reached Top 20, made lifelong friendships and improved her skills" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2020-05-06T19:30:00-07:00" />
<meta property="og:image" content="https://www.coastmountainnews.com/wp-content/uploads/2020/05/21482632_web1_200505-NBU-lauren-idol-111_1-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.coastmountainnews.com/wp-content/uploads/2020/05/21482632_web1_200505-NBU-lauren-idol-111_1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Vancouver Island teen singer looks back on &#8216;American Idol&#8217; experience - Coast Mountain News" />
<meta property="twitter:description" content="Lauren Spencer-Smith reached Top 20, made lifelong friendships and improved her skills" />
<meta property="twitter:image" content="https://www.coastmountainnews.com/wp-content/uploads/2020/05/21482632_web1_200505-NBU-lauren-idol-111_1-1024x683.jpg" />
<meta property="fb:app_id" content="129129850569086" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.coastmountainnews.com\/entertainment\/vancouver-island-teen-singer-looks-back-on-american-idol-experience\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.coastmountainnews.com\/entertainment\/vancouver-island-teen-singer-looks-back-on-american-idol-experience\/"},"headline":"Vancouver Island teen singer looks back on &#8216;American Idol&#8217; experience","datePublished":"2020-05-06T19:30:00-07:00","dateModified":"2020-05-06T19:30:00-07:00","thumbnailUrl":"https:\/\/www.coastmountainnews.com\/wp-content\/uploads\/2020\/05\/21482632_web1_200505-NBU-lauren-idol-111_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.coastmountainnews.com\/wp-content\/uploads\/2020\/05\/21482632_web1_200505-NBU-lauren-idol-111_1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Josef Jacobson"},"publisher":{"@type":"Organization","name":"Coast Mountain News","logo":{"@type":"ImageObject","url":"https:\/\/www.coastmountainnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/cma-logo.png","width":501,"height":52}},"contentLocation":{"@type":"Place","name":"Bella Coola, BC, Canada"},"dateline":"Bella Coola, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Lauren Spencer-Smith reached Top 20, made lifelong friendships and improved her skills &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!--Start DevCon -->
    <script id="ns_script_dc" data-key="91532438-f31b-4086-8018-7cd68ddba2a3" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js"
            type="text/javascript"></script>
<!--End DevCon -->
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0T 1C0","pub_code":"CMA","secondstreet_contest_feed":"http:\/\/coastmountainnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=BCCM"};

</script>
    </head>
    <body class="post-template-default single single-post postid-66638 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.coastmountainnews.com/">Home</a></li>
<li id="menu-item-8827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8827"><a href="https://www.coastmountainnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.coastmountainnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.coastmountainnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-24213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24213"><a href="https://www.coastmountainnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-52353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52353"><a href="https://www.coastmountainnews.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.coastmountainnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.coastmountainnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.coastmountainnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-63235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63235"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.coastmountainnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.coastmountainnews.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.coastmountainnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.coastmountainnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-66349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66349"><a href="https://www.coastmountainnews.com/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-66351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66351"><a href="https://www.coastmountainnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-66353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66353"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.coastmountainnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-59055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59055"><a href="https://www.coastmountainnews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-56086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56086"><a href="//autos.coastmountainnews.com">Autos</a></li>
<li id="menu-item-33665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33665"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-18130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18130"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.coastmountainnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.coastmountainnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.coastmountainnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-186"><a href="https://www.coastmountainnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.coastmountainnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.coastmountainnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-45204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45204"><a href="https://www.coastmountainnews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.coastmountainnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-25481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25481"><a href="https://www.coastmountainnews.com/./life/">Life</a></li>
	<li id="menu-item-50683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50683"><a href="https://www.coastmountainnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.coastmountainnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.coastmountainnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.coastmountainnews.com/./community/">Local</a></li>
	<li id="menu-item-21641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21641"><a href="https://www.coastmountainnews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-46289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46289"><a href="https://www.coastmountainnews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.coastmountainnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.coastmountainnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.coastmountainnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.coastmountainnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.coastmountainnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.coastmountainnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.coastmountainnews.com/./letters/">Letters</a></li>
	<li id="menu-item-8339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8339"><a href="https://www.coastmountainnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.coastmountainnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.coastmountainnews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.coastmountainnews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.coastmountainnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.coastmountainnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.coastmountainnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.coastmountainnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.coastmountainnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.coastmountainnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.coastmountainnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.coastmountainnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.coastmountainnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.coastmountainnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.coastmountainnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.coastmountainnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.coastmountainnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.coastmountainnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.coastmountainnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-56137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56137"><a href="https://www.coastmountainnews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-30368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30368"><a href="https://www.coastmountainnews.com/./local-news/">Local</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.coastmountainnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.coastmountainnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-63234" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-63234"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-24218" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24218"><a>Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.coastmountainnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.coastmountainnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-59054" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-59054"><a href="https://www.coastmountainnews.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-66350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66350"><a href="https://www.coastmountainnews.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-66352" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66352"><a target="_blank" rel="noopener noreferrer" href="https://www.coastmountainnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-66354" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-66354"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-56082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56082"><a href="//autos.coastmountainnews.com">Autos</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.coastmountainnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-24457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24457"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-27102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27102"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="/videos/">Video</a></li>
<li id="menu-item-353" class="show-for-large e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.coastmountainnews.com/e-editions/">e-Editions</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-337" class="show-for-large hide menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.coastmountainnews.com/contact-us/">Contact</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.coastmountainnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-7855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7855"><a href="https://www.coastmountainnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.coastmountainnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-64036" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-64036"><a href="https://www.coastmountainnews.com/contests/">Contests</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.coastmountainnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.coastmountainnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.coastmountainnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.coastmountainnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.coastmountainnews.com/submit">
                                    <img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/tag/coronavirus/">COVID-19</a> 
                        </li>
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/tag/coronavirus/">Latest News</a>
                        </li>
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a href="/news/do-you-think-you-have-covid-19-here-is-what-to-do-next/">Symptoms</a>
                        </li>
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a href="/news/covid-19-six-handwashing-mistakes-to-avoid/">Prevention</a>
                        </li>
                        <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                            <a href="/news/covid-19-canadian-cases-by-province/">Canadian Cases</a>
                        </li>
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a href="/news/worried-about-your-vacation-amid-the-covid-19-pandemic-heres-what-you-can-cancel/">Travel & Cancellations</a>
                        </li>

                                                    <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="/news/covid-19-heres-what-is-considered-an-essential-service-in-b-c/">Essential Services</a>
                            </li>

                        
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CoastMountainNews/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/coastmtnews" target="_blank" rel="noopener noreferrer"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener noreferrer"></a></li> -->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.coastmountainnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 499.3 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M23.43,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M48.63,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S40.58,1,48.63,1ZM45.27,32.17c0,10.78,1.26,13,3.36,13S52,42.95,52,32.17V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M71,2H84.12l6.16,49.85H81.53L80.2,40.78H72.85L71.59,51.84H64Zm5.81,7.7h-.14L73.76,33.5h5.67Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M99.87,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C91.33,7.1,95.39,1,103.09,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55C99.45,21.74,116,24.61,116,39.1c0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M123.74,9.69H115.9V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M156.15,2h12.11l4.06,25.55h.14L176.73,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5L163,15.29h-.14V51.84h-6.72Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M206.06,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S198,1,206.06,1ZM202.7,32.17c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M223.56,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M252,2h8.89l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84H252Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M286.42,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M310.08,2h13.16l6.16,49.85h-8.75l-1.33-11.06H312l-1.26,11.06h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M332.4,2h9.1V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M346.68,2h8.89l8.33,26.32H364V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M390.08,2H399l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M420.25,2h20.58v7.7H429.35V22.44h8.47v8.12h-8.47V44.14h12v7.7H420.25Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M442.23,2h8.26l3.22,29.26h.14L458.19,2h8.19l4,29.26h.14L474.08,2h6.51l-6.51,49.85h-8.26l-4.34-31.57h-.14l-4.48,31.57h-8Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M490,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C481.5,7.1,485.56,1,493.26,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-6.84 -1.01)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/bella-coola/v0t/weather-forecast/53269" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517347356025" class="aw-widget-current"  data-locationkey="53269" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517347356025" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.coastmountainnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8827"><a href="https://www.coastmountainnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.coastmountainnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.coastmountainnews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24213"><a href="https://www.coastmountainnews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52353"><a href="https://www.coastmountainnews.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.coastmountainnews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.coastmountainnews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.coastmountainnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63235"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.coastmountainnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.coastmountainnews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.coastmountainnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.coastmountainnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66349"><a href="https://www.coastmountainnews.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66351"><a href="https://www.coastmountainnews.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66353"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.coastmountainnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59055"><a href="https://www.coastmountainnews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56086"><a href="//autos.coastmountainnews.com">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33665"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18130"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.coastmountainnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.coastmountainnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.coastmountainnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-186"><a href="https://www.coastmountainnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.coastmountainnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.coastmountainnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45204"><a href="https://www.coastmountainnews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.coastmountainnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25481"><a href="https://www.coastmountainnews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50683"><a href="https://www.coastmountainnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.coastmountainnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.coastmountainnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.coastmountainnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21641"><a href="https://www.coastmountainnews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46289"><a href="https://www.coastmountainnews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.coastmountainnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.coastmountainnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.coastmountainnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.coastmountainnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.coastmountainnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.coastmountainnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.coastmountainnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8339"><a href="https://www.coastmountainnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.coastmountainnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.coastmountainnews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.coastmountainnews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.coastmountainnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.coastmountainnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.coastmountainnews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.coastmountainnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.coastmountainnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.coastmountainnews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.coastmountainnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.coastmountainnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.coastmountainnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.coastmountainnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.coastmountainnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.coastmountainnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.coastmountainnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.coastmountainnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.coastmountainnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56137"><a href="https://www.coastmountainnews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-66638 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-home2 tag-music" id="post-66638">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21482632_web1_200505-NBU-lauren-idol-_1.jpg" class="attachment-full size-full" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21482632_web1_200505-NBU-lauren-idol-_1.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21482632_web1_200505-NBU-lauren-idol-_1-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21482632_web1_200505-NBU-lauren-idol-_1-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21482632_web1_200505-NBU-lauren-idol-_1-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21482632_web1_200505-NBU-lauren-idol-_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>Lauren Spencer-Smith gave American Idol viewers a view of Sproat Lake when she performed from her home town of Port Alberni on April 26. (Photo courtesy ABC Network)</p></div>
                                    <h2 class="entry-title">Vancouver Island teen singer looks back on &#8216;American Idol&#8217; experience</h2>
            <p class="lead">Lauren Spencer-Smith reached Top 20, made lifelong friendships and improved her skills
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.coastmountainnews.com/author/josef-jacobson/" rel="author" class="fn">Josef Jacobson</a></li><li>May. 6, 2020 7:30 p.m.</li><li><a class="byline" href="https://www.coastmountainnews.com/entertainment/">Entertainment</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.coastmountainnews.com%2Fentertainment%2Fvancouver-island-teen-singer-looks-back-on-american-idol-experience%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Vancouver+Island+teen+singer+looks+back+on+%E2%80%98American+Idol%E2%80%99+experience&amp;url=https%3A%2F%2Fwww.coastmountainnews.com%2Fentertainment%2Fvancouver-island-teen-singer-looks-back-on-american-idol-experience%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.coastmountainnews.com%2Fentertainment%2Fvancouver-island-teen-singer-looks-back-on-american-idol-experience%2F&title=Vancouver+Island+teen+singer+looks+back+on+%E2%80%98American+Idol%E2%80%99+experience" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Vancouver%20Island%20teen%20singer%20looks%20back%20on%20%E2%80%98American%20Idol%E2%80%99%20experience&amp;body=https%3A%2F%2Fwww.coastmountainnews.com%2Fentertainment%2Fvancouver-island-teen-singer-looks-back-on-american-idol-experience%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>Lauren Spencer-Smith&rsquo;s <em>American Idol</em> journey may be over, but the teenage singer said she made friends and memories along the way that will stay with her forever.</p>
<p>On Sunday the votes were counted as fans selected which contestants would advance from the Top 20 to the Top 10. Although Spencer-Smith, who hails from Port Alberni and lives in Nanaimo, was among those who <a href="https://www.nanaimobulletin.com/entertainment/nanaimo-teen-wont-be-next-american-idol-but-shes-excited-about-her-future-in-music/" target="_blank" title="https://www.nanaimobulletin.com/entertainment/nanaimo-teen-wont-be-next-american-idol-but-shes-excited-about-her-future-in-music/" rel="noopener noreferrer">did not make the cut,</a> she still sees the silver lining.</p>
<p>&ldquo;I think it&rsquo;s such an accomplishment for all of us in the Top 20 and I think we were happy either way because we had made it far,&rdquo; she said. &ldquo;We made it to the Top 20, we made so many friendships and met so many amazing people that I think there&rsquo;s just so much positive to take away from it.&rdquo;</p>
<p>Spencer-Smith said she didn&rsquo;t expect she would make it so far into the competition and attributes her success to her demonstrating growth and improvement after every round. She said she&rsquo;s become a better singer and performer and that the judges and audience took notice.</p>
<p>&ldquo;I used to kind of just stand there and sing and then throughout the show I became really comfortable onstage,&rdquo; she said. &ldquo;But I also think my vocal ability has grown just from being around other singers and learning what they do with their voice.&rdquo;</p>
<p>She said judges Lionel Richie, Katy Perry and Luke Bryan gave helpful feedback and are &ldquo;really great people.&rdquo;</p>
<p>&ldquo;All of them are super sweet and kind. They really want us to be the best version of ourselves and give us criticism to help us and praise when we did well,&rdquo; she said.</p>
<p>Due to the COVID-19 pandemic, the contestants looking to make it into the Top 10 performed from home. In <a href="https://www.youtube.com/watch?v=IQuu5lGozIQ" target="_blank" title="https://www.youtube.com/watch?v" rel="noopener noreferrer">her performance</a>, Spencer-Smith made an impression not just with her rendition of Momma Knows Best by pop singer Jessie J, but with the view of Sproat Lake from her father&rsquo;s home in Port Alberni.</p>
<p>Spencer-Smith said she was in a virtual call with the <em>American Idol</em> team showing them around the house looking for a place for her to sing when they got a look out the window.</p>
<p>&ldquo;They were like, &lsquo;Wait, is that a lake outside?&rsquo; and they were like, &lsquo;Oh my goodness we need to do this outside&rsquo; and everyone just kind of fell in love with the view,&rdquo; she said, adding that she&rsquo;s happy she got to show off the B.C. landscape.</p>
<p>On social media, Spencer-Smith&rsquo;s fans expressed their displeasure that the performance didn&rsquo;t pull her through to the next round. She said she&rsquo;s grateful to have had such an enthusiastic group cheering her on.</p>
<p>&ldquo;I love my fans to pieces. The support that they give me is just crazy and so overwhelming because they&rsquo;re just full of love and full of support for me,&rdquo; she said. &ldquo;Nothing&rsquo;s possible without them.&rdquo;</p>
<p>While she said she&rsquo;ll remember everything about her <em>American </em><em>Ido</em>l experience, Spencer-Smith said her favourite part was the week the Top 40 spent in Hawaii, which she said is now her &ldquo;favourite place.&rdquo;</p>
<p>&ldquo;That was when everyone really met their best friends on the show and everyone connected so well and we all just got to basically be on a big vacation together and everyone just moulded into family and became so close&#8230;&rdquo; she said. &ldquo;I didn&rsquo;t even realize when I went into the show that I was going to be making so many friendships that are going to last a lifetime, but I really did.&rdquo;</p>
<p><strong><ins>RELATED: <a href="https://www.nanaimobulletin.com/entertainment/nanaimo-teen-singer-passes-american-idol-audition/" target="_blank" title="https://www.nanaimobulletin.com/entertainment/nanaimo-teen-singer-passes-american-idol-audition/" rel="noopener noreferrer">Nanaimo teen singer passes American Idol audition</a></ins></strong></p>
<p><ins><strong>RELATED: <a href="https://www.nanaimobulletin.com/entertainment/nanaimos-lauren-spencer-smith-advances-to-american-idol-top-20/" target="_blank" title="https://www.nanaimobulletin.com/entertainment/nanaimos-lauren-spencer-smith-advances-to-american-idol-top-20/" rel="noopener noreferrer">Nanaimo&rsquo;s Lauren Spencer-Smith advances to American Idol top 20</a></strong> </ins></p>
<hr width="75%">
<p><a href="mailto:arts@nanaimobulletin.com" target="_blank" rel="noopener noreferrer"><br />arts@nanaimobulletin.com</a><br /><strong>Like us on <a href="http://www.facebook.com/nanaimobulletin" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/nanaimobulletin" target="_blank" rel="noopener noreferrer">Twitter</a> </strong></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/music/">Music</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
                        </div>
        
        <!-- BEGIN: Comments -->
                                    <div class="fb-comments" id="facebook-comments" data-href="https://www.coastmountainnews.com/entertainment/vancouver-island-teen-singer-looks-back-on-american-idol-experience/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.coastmountainnews.com%2Fentertainment%2Fvancouver-island-teen-singer-looks-back-on-american-idol-experience%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Vancouver+Island+teen+singer+looks+back+on+%E2%80%98American+Idol%E2%80%99+experience&amp;url=https%3A%2F%2Fwww.coastmountainnews.com%2Fentertainment%2Fvancouver-island-teen-singer-looks-back-on-american-idol-experience%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.coastmountainnews.com%2Fentertainment%2Fvancouver-island-teen-singer-looks-back-on-american-idol-experience%2F&title=Vancouver+Island+teen+singer+looks+back+on+%E2%80%98American+Idol%E2%80%99+experience" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Vancouver%20Island%20teen%20singer%20looks%20back%20on%20%E2%80%98American%20Idol%E2%80%99%20experience&amp;body=https%3A%2F%2Fwww.coastmountainnews.com%2Fentertainment%2Fvancouver-island-teen-singer-looks-back-on-american-idol-experience%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-13" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.coastmountainnews.com/entertainment/travel-to-group-of-seven-art-sites-using-google-street-view-100-years-after-first-exhibit/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Travel to &#8216;Group of Seven&#8217; art sites using Google Street View, 100 years after first exhibit</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Header');" href="https://www.coastmountainnews.com/./entertainment/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/british-columbians-can-double-their-pandemic-bubble-mid-may-but-no-large-gatherings/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21479696_web1_22984350.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21479696_web1_22984350.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21479696_web1_22984350-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21479696_web1_22984350-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21479696_web1_22984350-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21479696_web1_22984350-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/british-columbians-can-double-their-pandemic-bubble-mid-may-but-no-large-gatherings/"><h5 class="active">British Columbians can double their &#8216;pandemic bubble&#8217; mid-May, but no large gatherings</h5></a><p class="lead show-for-medium">Physical distancing must remain for those outside the newly expanded bubbles
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/under-mounting-pressure-henry-says-reopening-b-c-will-happen-safely-slowly-methodically/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21438793_web1_23023189.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21438793_web1_23023189.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21438793_web1_23023189-300x197.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21438793_web1_23023189-768x505.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21438793_web1_23023189-1024x673.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21438793_web1_23023189-640x421.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/under-mounting-pressure-henry-says-reopening-b-c-will-happen-safely-slowly-methodically/"><h5 class="active">Under mounting pressure, Henry says reopening B.C. will happen &#8216;safely, slowly, methodically&#8217;</h5></a><p class="lead show-for-medium">Horgan government expected to introduce plan to reopen B.C. in the next few days
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/nuxalk-leadership-move-to-lockdown-community/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21397079_web1_IMG_1035.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21397079_web1_IMG_1035.jpg 2048w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21397079_web1_IMG_1035-300x225.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21397079_web1_IMG_1035-768x576.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21397079_web1_IMG_1035-1024x768.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21397079_web1_IMG_1035-640x480.jpg 640w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21397079_web1_IMG_1035-1200x900.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/nuxalk-leadership-move-to-lockdown-community/"><h5 class="active">Nuxalk leadership move to lockdown community</h5></a><p class="lead show-for-medium">Nuxalk hereditary leadership, supported by Council, are physically enforcing a lockdown at the Hill
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/bears-out-and-about-in-the-valley-residents-urged-to-secure-attractants/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21364640_web1_wildlife_blackbear.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21364640_web1_wildlife_blackbear.jpg 591w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21364640_web1_wildlife_blackbear-300x197.jpg 300w" sizes="(max-width: 1199px) 98vw, 591px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/bears-out-and-about-in-the-valley-residents-urged-to-secure-attractants/"><h5 class="active">Bears out and about in the valley; residents urged to secure attractants</h5></a><p class="lead show-for-medium">After a long winter, bears are roaming the valley once again.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/bella-coola-music-festival-announces-cancellation/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21351548_web1__MJW6752.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21351548_web1__MJW6752.jpg 1800w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21351548_web1__MJW6752-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21351548_web1__MJW6752-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21351548_web1__MJW6752-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21351548_web1__MJW6752-640x427.jpg 640w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21351548_web1__MJW6752-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/bella-coola-music-festival-announces-cancellation/"><h5 class="active">Bella Coola Music Festival announces cancellation</h5></a><p class="lead show-for-medium">Festival organizers say arts and culture events will proceed once it is safe to do so
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/covid-19-b-c-prepares-to-restart-more-retail-services-offices-in-may/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21479233_web1_200506-BPD-checkout-barrier-Mar22.20.CP_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21479233_web1_200506-BPD-checkout-barrier-Mar22.20.CP_1.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21479233_web1_200506-BPD-checkout-barrier-Mar22.20.CP_1-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21479233_web1_200506-BPD-checkout-barrier-Mar22.20.CP_1-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21479233_web1_200506-BPD-checkout-barrier-Mar22.20.CP_1-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21479233_web1_200506-BPD-checkout-barrier-Mar22.20.CP_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/covid-19-b-c-prepares-to-restart-more-retail-services-offices-in-may/"><h5 class="active">COVID-19: B.C. prepares to restart more retail, services, offices in May</h5></a><p class="lead show-for-medium">Dentistry, hair salons, restaurants need approved protection plans
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/entertainment/vancouver-island-teen-singer-looks-back-on-american-idol-experience/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21482632_web1_200505-NBU-lauren-idol-111_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21482632_web1_200505-NBU-lauren-idol-111_1.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21482632_web1_200505-NBU-lauren-idol-111_1-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21482632_web1_200505-NBU-lauren-idol-111_1-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21482632_web1_200505-NBU-lauren-idol-111_1-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21482632_web1_200505-NBU-lauren-idol-111_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/entertainment/vancouver-island-teen-singer-looks-back-on-american-idol-experience/"><h5 class="active">Vancouver Island teen singer looks back on &#8216;American Idol&#8217; experience</h5></a><p class="lead show-for-medium">Lauren Spencer-Smith reached Top 20, made lifelong friendships and improved her skills
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/entertainment/travel-to-group-of-seven-art-sites-using-google-street-view-100-years-after-first-exhibit/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21482251_web1_200714-SUL-GoogleGroupSeven-pic_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21482251_web1_200714-SUL-GoogleGroupSeven-pic_1.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21482251_web1_200714-SUL-GoogleGroupSeven-pic_1-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21482251_web1_200714-SUL-GoogleGroupSeven-pic_1-768x513.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21482251_web1_200714-SUL-GoogleGroupSeven-pic_1-1024x684.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21482251_web1_200714-SUL-GoogleGroupSeven-pic_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/entertainment/travel-to-group-of-seven-art-sites-using-google-street-view-100-years-after-first-exhibit/"><h5 class="active">Travel to &#8216;Group of Seven&#8217; art sites using Google Street View, 100 years after first exhibit</h5></a><p class="lead show-for-medium">Art group’s first formal exhibit was on May 7, 1920, in Toronto
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/problem-solving-a-pandemic-a-b-c-man-on-working-for-doctors-without-borders-in-pakistan/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21476605_web1_200507-KWS-Ramadan_5.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21476605_web1_200507-KWS-Ramadan_5.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21476605_web1_200507-KWS-Ramadan_5-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21476605_web1_200507-KWS-Ramadan_5-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21476605_web1_200507-KWS-Ramadan_5-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21476605_web1_200507-KWS-Ramadan_5-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/problem-solving-a-pandemic-a-b-c-man-on-working-for-doctors-without-borders-in-pakistan/"><h5 class="active">Problem solving a pandemic: a B.C. man on working for Doctors Without Borders in Pakistan</h5></a><p class="lead show-for-medium">The second of a two-part series on how COVID-19 is affecting Islam’s holy month
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/trending-now/introducing-the-west-coast-traveller-a-voyage-of-the-mind/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21437647_web1_200415-WEST-COAST-TRAVELLER-INTRO-WCT_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21437647_web1_200415-WEST-COAST-TRAVELLER-INTRO-WCT_1.jpg 1083w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21437647_web1_200415-WEST-COAST-TRAVELLER-INTRO-WCT_1-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21437647_web1_200415-WEST-COAST-TRAVELLER-INTRO-WCT_1-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21437647_web1_200415-WEST-COAST-TRAVELLER-INTRO-WCT_1-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21437647_web1_200415-WEST-COAST-TRAVELLER-INTRO-WCT_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1083px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/trending-now/introducing-the-west-coast-traveller-a-voyage-of-the-mind/"><h5 class="active">Introducing the West Coast Traveller: A voyage of the mind</h5></a><p class="lead show-for-medium">Top armchair travel content for Alaska, Yukon, BC, Alberta, Washington, Oregon and California!
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/fortisbc-program-to-help-students-learn-about-energy-from-home/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21478331_web1_200513-PWN-FortisBcRelease_Learning-Fortis_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21478331_web1_200513-PWN-FortisBcRelease_Learning-Fortis_1.jpg 1400w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21478331_web1_200513-PWN-FortisBcRelease_Learning-Fortis_1-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21478331_web1_200513-PWN-FortisBcRelease_Learning-Fortis_1-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21478331_web1_200513-PWN-FortisBcRelease_Learning-Fortis_1-1024x682.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21478331_web1_200513-PWN-FortisBcRelease_Learning-Fortis_1-640x427.jpg 640w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21478331_web1_200513-PWN-FortisBcRelease_Learning-Fortis_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/fortisbc-program-to-help-students-learn-about-energy-from-home/"><h5 class="active">FortisBC program to help students learn about energy from home</h5></a><p class="lead show-for-medium">Lessons challenge students to consider social, ethical, environmental implications of energy use
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/b-c-records-three-new-covid-19-deaths-as-officials-get-ready-to-unveil-reopening-plan/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21478895_web1_23163953.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21478895_web1_23163953.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21478895_web1_23163953-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21478895_web1_23163953-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21478895_web1_23163953-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21478895_web1_23163953-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/b-c-records-three-new-covid-19-deaths-as-officials-get-ready-to-unveil-reopening-plan/"><h5 class="active">B.C. records three new COVID-19 deaths as officials get ready to unveil reopening plan</h5></a><p class="lead show-for-medium">There are 74 people hospitalized with the novel coronavirus
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/keep-pandemic-bubbles-small-top-doctor-urges-as-b-c-prepares-to-loosen-rules/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21467642_web1_23165837.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21467642_web1_23165837.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21467642_web1_23165837-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21467642_web1_23165837-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21467642_web1_23165837-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21467642_web1_23165837-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/keep-pandemic-bubbles-small-top-doctor-urges-as-b-c-prepares-to-loosen-rules/"><h5 class="active">Keep &#8216;pandemic bubbles&#8217; small, top doctor urges as B.C. prepares to loosen rules</h5></a><p class="lead show-for-medium">Many measures will remain in place for months, officials say
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/b-c-teacher-suspended-for-showing-incel-documentary-to-grade-12-class/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21477737_web1_200506-ABB-teacher-suspended-incel-video-incel-cartoon_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21477737_web1_200506-ABB-teacher-suspended-incel-video-incel-cartoon_1.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21477737_web1_200506-ABB-teacher-suspended-incel-video-incel-cartoon_1-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21477737_web1_200506-ABB-teacher-suspended-incel-video-incel-cartoon_1-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21477737_web1_200506-ABB-teacher-suspended-incel-video-incel-cartoon_1-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21477737_web1_200506-ABB-teacher-suspended-incel-video-incel-cartoon_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.coastmountainnews.com/news/b-c-teacher-suspended-for-showing-incel-documentary-to-grade-12-class/"><h5 class="active">B.C. teacher suspended for showing &#8216;incel&#8217; documentary to Grade 12 class</h5></a><p class="lead show-for-medium">Video contained violent ‘graphic, cartoon-like, sexually-explicit’ images of women as sex objects
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-66599" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.coastmountainnews.com/news/b-c-premier-john-horgan-set-to-announce-slow-reopening-of-economy-in-pandemic/">B.C. Premier John Horgan set to announce slow reopening of economy in pandemic</a></h5>
				<p class="lead web show-for-medium hide-for-large">Many measures are expected to stay in place to stop COVID-19 spread
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.coastmountainnews.com/news/b-c-premier-john-horgan-set-to-announce-slow-reopening-of-economy-in-pandemic/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21472785_web1_23112285.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21472785_web1_23112285.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21472785_web1_23112285-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21472785_web1_23112285-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21472785_web1_23112285-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21472785_web1_23112285-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-66603" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.coastmountainnews.com/news/live-six-caf-members-killed-in-helicopter-crash-to-be-honoured-at-ceremony/">VIDEO: Six Canadian Forces members killed in helicopter crash honoured at ceremony</a></h5>
				<p class="lead web show-for-medium hide-for-large">Helicopter crashed into the Ionian Sea off the coast of Greece on April 29
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.coastmountainnews.com/news/live-six-caf-members-killed-in-helicopter-crash-to-be-honoured-at-ceremony/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21476136_web1_copy_RJB11461633.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21476136_web1_copy_RJB11461633.jpg 1246w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21476136_web1_copy_RJB11461633-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21476136_web1_copy_RJB11461633-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21476136_web1_copy_RJB11461633-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21476136_web1_copy_RJB11461633-640x427.jpg 640w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21476136_web1_copy_RJB11461633-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-66597" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.coastmountainnews.com/news/home-prices-wont-recover-from-covid-for-at-least-2-years-cmhc-says/">Home prices won&#8217;t recover from COVID for at least 2 years, CMHC says</a></h5>
				<p class="lead web show-for-medium hide-for-large">Preliminary figures indicate that about one in 10 Canadian home owners have deferred mortgage payments
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.coastmountainnews.com/news/home-prices-wont-recover-from-covid-for-at-least-2-years-cmhc-says/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21472768_web1_DPI11461547.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21472768_web1_DPI11461547.jpg 1280w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21472768_web1_DPI11461547-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21472768_web1_DPI11461547-768x513.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21472768_web1_DPI11461547-1024x684.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21472768_web1_DPI11461547-640x428.jpg 640w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21472768_web1_DPI11461547-1200x802.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-66595" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.coastmountainnews.com/news/dr-bonnie-henrys-book-on-germs-re-released-with-coronavirus-introduction/">Dr. Bonnie Henry&#8217;s book on germs re-released with coronavirus introduction</a></h5>
				<p class="lead web show-for-medium hide-for-large">Provincial Health Officer wrote Soap and Water and Common Sense in 2009
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.coastmountainnews.com/news/dr-bonnie-henrys-book-on-germs-re-released-with-coronavirus-introduction/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21470591_web1_22928103.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21470591_web1_22928103.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21470591_web1_22928103-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21470591_web1_22928103-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21470591_web1_22928103-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21470591_web1_22928103-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-66613" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.coastmountainnews.com/news/b-c-teacher-suspended-for-showing-incel-documentary-to-grade-12-class/">B.C. teacher suspended for showing &#8216;incel&#8217; documentary to Grade 12 class</a></h5>
				<p class="lead web show-for-medium hide-for-large">Video contained violent ‘graphic, cartoon-like, sexually-explicit’ images of women as sex objects
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.coastmountainnews.com/news/b-c-teacher-suspended-for-showing-incel-documentary-to-grade-12-class/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21477737_web1_200506-ABB-teacher-suspended-incel-video-incel-cartoon_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21477737_web1_200506-ABB-teacher-suspended-incel-video-incel-cartoon_1.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21477737_web1_200506-ABB-teacher-suspended-incel-video-incel-cartoon_1-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21477737_web1_200506-ABB-teacher-suspended-incel-video-incel-cartoon_1-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21477737_web1_200506-ABB-teacher-suspended-incel-video-incel-cartoon_1-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21477737_web1_200506-ABB-teacher-suspended-incel-video-incel-cartoon_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-66601" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.coastmountainnews.com/news/fix-on-friday-to-finally-let-moms-to-be-receive-cerb-qualtrough-tells-mps/">Fix on Friday to finally let moms-to-be receive CERB, Qualtrough tells MPs</a></h5>
				<p class="lead web show-for-medium hide-for-large">Moms who received less than $500 per week in EI benefits will receive a retroactive top up
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.coastmountainnews.com/news/fix-on-friday-to-finally-let-moms-to-be-receive-cerb-qualtrough-tells-mps/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21472800_web1_ajw12260649.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21472800_web1_ajw12260649.jpg 1280w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21472800_web1_ajw12260649-300x202.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21472800_web1_ajw12260649-768x516.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21472800_web1_ajw12260649-1024x688.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21472800_web1_ajw12260649-640x430.jpg 640w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21472800_web1_ajw12260649-1200x806.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-66611" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.coastmountainnews.com/news/covid-19-burnout-can-do-attitude-gives-way-to-anxiety-despair-for-many/">COVID-19 burnout: Can-do attitude gives way to anxiety, despair for many</a></h5>
				<p class="lead web show-for-medium hide-for-large">One-fifth of Canadians say they will experience ‘high levels’ of depression if isolation continues into summer
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.coastmountainnews.com/news/covid-19-burnout-can-do-attitude-gives-way-to-anxiety-despair-for-many/"><img src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21477529_web1_23167911.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21477529_web1_23167911.jpg 1200w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21477529_web1_23167911-300x200.jpg 300w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21477529_web1_23167911-768x512.jpg 768w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21477529_web1_23167911-1024x683.jpg 1024w, https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21477529_web1_23167911-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.coastmountainnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 499.3 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M23.43,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M48.63,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S40.58,1,48.63,1ZM45.27,32.17c0,10.78,1.26,13,3.36,13S52,42.95,52,32.17V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M71,2H84.12l6.16,49.85H81.53L80.2,40.78H72.85L71.59,51.84H64Zm5.81,7.7h-.14L73.76,33.5h5.67Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M99.87,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C91.33,7.1,95.39,1,103.09,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55C99.45,21.74,116,24.61,116,39.1c0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M123.74,9.69H115.9V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M156.15,2h12.11l4.06,25.55h.14L176.73,2h11.83V51.84h-8.12V15.29h-.14l-6.16,36.54h-5L163,15.29h-.14V51.84h-6.72Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M206.06,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S198,1,206.06,1ZM202.7,32.17c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M223.56,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M252,2h8.89l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84H252Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M286.42,9.69h-7.84V2h24.78v7.7h-7.84V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M310.08,2h13.16l6.16,49.85h-8.75l-1.33-11.06H312l-1.26,11.06h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M332.4,2h9.1V51.84h-9.1Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M346.68,2h8.89l8.33,26.32H364V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M390.08,2H399l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M420.25,2h20.58v7.7H429.35V22.44h8.47v8.12h-8.47V44.14h12v7.7H420.25Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M442.23,2h8.26l3.22,29.26h.14L458.19,2h8.19l4,29.26h.14L474.08,2h6.51l-6.51,49.85h-8.26l-4.34-31.57h-.14l-4.48,31.57h-8Z" transform="translate(-6.84 -1.01)"/><path class="bp-pub-logo" d="M490,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C481.5,7.1,485.56,1,493.26,1c8.19,0,11.34,6.23,11.55,15.19h-8.12c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-6.84 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CoastMountainNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/coastmtnews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Coast Mountain News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.wltribune.com/">Williams Lake Tribune</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.quesnelobserver.com">Quesnel Cariboo Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.100milefreepress.net/">100 Mile House Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ashcroftcachecreekjournal.com/">Ashcroft-Cache Creek Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.clearwatertimes.com/">Clearwater North Thompson Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.barrierestarjournal.com/">Barriere Star Journal</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/./local-news/">Bella Coola News</a></li><li class="menu-item"><a target="_blank" href="https://www.coastmountainnews.com/weather/">Bella Coola Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Bella Coola Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Coast Mountain News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>--><div id="pum-63350" class="pum pum-overlay pum-theme-63307 pum-theme-enterprise-blue popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:63350,&quot;slug&quot;:&quot;full-covid-image&quot;,&quot;theme_id&quot;:63307,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-98521&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:true,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-98521&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;auto&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-63350" class="pum-container popmake theme-63307">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="/tag/coronavirus/"><img src="//www.blackpress.ca/wp-content/uploads/2020/03/Covid19_PopUpAd_Mar2020_450x400.gif"/></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.27'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.27'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.9.1","ajaxurl":"https:\/\/www.coastmountainnews.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.coastmountainnews.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"63305","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.coastmountainnews.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.coastmountainnews.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-63350":{"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-98521"],"delay":"500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-98521","key":"","session":true,"time":"1 day","path":true}}],"theme_id":"63307","size":"auto","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"enterprise-blue","id":63350,"slug":"full-covid-image"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1584054316&#038;ver=1.9.1'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://4dhm2deucu5yphr93fnr1c2c-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620629","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":568,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
